Jump to content

How do you turn auto-jump off?


Oniiku
 Share

Recommended Posts

I just started playing and decided I want to build something nice and large before I get serious. The auto jump keeps screwing me over though. I have looked through all the settings and controls i could think of but there doesn't seem to be an option to turn it off. There isn't the usual option to turn it off in the top of the controls screen either.

Can someone please let me know how to turn it off?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...