Jump to content

Corrupt chunks on server


Emberss
 Share

Recommended Posts

I've been running a server for myself and a couple friends on an old laptop for about a month now, and about a week or 2 ago, my laptop froze and I had to abruptly shut it down. I backed up the server and flashed the laptops storage afterwards to get rid of anything that could slow it down or cause it to freeze. When I loaded the server back on to the laptop and logged in, some chunks have either been lowered, raised, have incorrect terrain and sometimes a long line of about 10-15 chunks have a hard time loading but return after some time. But after these missing chunks load back, it will return in a different location in the world. 

This is probably a long shot, but is there a way to copy all the player made changes (ie, builds, mines, machines, ect), restart the world with the same seed, then paste all the changes back into the new world? If not, is there other ways to fix these issues without completely starting over?

Note: I couldn't find the missing chunk error while collecting screenshots, so I pulled a picture from google that resembles my issue

Edit: I have found the missing chunks error some time after posting this thread. Google image has been removed and has been replaced with link to my screenshot

https://imgur.com/XrI3thq

https://imgur.com/bh9hcLB

https://imgur.com/xMiTZlA

https://imgur.com/d3uNDlD

https://imgur.com/a/TQJybql

Edited by Emberss
Added screenshot link, removed attachment
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...