Jump to content
  • 0

Thaumic Energistics causing crash


Question

So I was playing on my main world when I was trying to fix the settings for some vis relay interfaces. I accidentally loaded the settings of one of the intefaces onto itself and i can now only enter the world for a couple of seconds. I haven't found any way to fix this so far, and as far as i'm aware i'm the only one who's had this problem. If anyone has a fix let me know please. I'd like to keep playing on this world but if I have to restore to an earlier version then I will, I just have no idea how to do that. crash logs attached.

crash-2020-07-20_13.43.55-server.txt crash-2020-07-20_13.18.32-server.txt

Edited by jaketsnake43
Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
3 minutes ago, JaariAtmc said:

Open Forge.cfg (config folder) and set removeErroringTileEntities to true. Try starting the server again. Looks like you will lose your arcane bore, though.

How do I open those files? i don't have anything that supports .cfg

4 minutes ago, jaketsnake43 said:

How do I open those files? i don't have anything that supports .cfg

Nevermind I'm a bit dense , I set it to true and am loading the world now.

9 minutes ago, JaariAtmc said:

Open Forge.cfg (config folder) and set removeErroringTileEntities to true. Try starting the server again. Looks like you will lose your arcane bore, though.

It worked! Thank you so much man. I thought I had lost my one and only time sink.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...