Jump to content
  • 0

[N/A] Modpack crashing on startup [OSX]


Question

Hey there!
I'm not entirely sure if this belongs here, if it does not belong here, shoot me a message and I will remove it.

I am having an issue with a modpack called CookieMC, this modpack has worked without a problem before. I am on macOS Catalina 10.15.7.
When the modpack is starting, the Minecraft window flashes and then an error screen comes up. The crashlog is in he attached file.

Is there a way I can fix this error? Any help is very appreciated!

latest.log

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
14 minutes ago, JaariAtmc said:

Thanks! It works now.

 For future users who might find this:
If anyone is having the same issue with any other modpack, those are the steps I followed to re-install to that java:

  • Open terminal
  • Use this command: sudo rm -fr /Library/internet\ Plug-Ins/JavaAppletPlugin.plugin
  • Press enter, enter password if promoted and press enter again
  • Use the following command: sudo rm -fr /Library/PreferencePanes/JavaControlPanel.prefpane
  • Press enter again
  • That's it, download the java again and you are good to go.
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...