Jump to content

Installing mods in tekkit lite results in grey window


Recommended Posts

I'm trying to add some mods to tekkit lite, but I can't get anything to work all I get is a grey window after the FML has done its thing and it just sits there. I have just put the zip or jar in the mods folder and I have tried adding the files in the zip and jar files to modpack.jar which doesn't work and I have tried transplanting the mods from another modpack that didn't work. Yes I have looked at the sites to download these files. I'm clearly missing some piece of info or doing something wrong but I don't know what can somebody a little less clueless help me?

The mods I want to install are advancedsolarpanels, ExtrabiomesXL and DynamicElevators. I also want to update MineFactory Reloaded to the latest version.

Edit: Just dropping the stuff into the mods folder crashes minecraft.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...