Jump to content

Big Dig and Optifine Issues


Recommended Posts

I just tried to install Optifine onto my Big Dig mod, but now I can't play - whether I try a new world or an older one, I'm stuck at "Building Terrain".

I'm using Optifine 1.4.6 HD A3 with the Launcher version of Big Dig, and it's the only extra mod.

I have Windows 7 64-bit with 4gig of ram allotted to Technic, and 64-bit Java installed (and Java is up-to-date, far as I know). I'm not getting any kind of error screen, it just stays on 'Building Terrain". Even tried letting the game sit for like 10 minutes and nothing else happened.

(Also, as installing it to the minecraft.jar didn't work (it gave me the grey screen on loading), I have Optifine installed to the modpack.jar file...and the minecraft.jar was reset to the backup I had.)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...