Jump to content

One Aqueous Accumulator not supplying enough water for one combustion engine.


Recommended Posts

I put one accumulator on each engine, just to be safe. Ive read that one accumulator can easily supply two combustion engines, but I wanted overkill.

I had setup a refinery a few times with no problems, now after relocating it, it overheats every time. It will run fine up to 4900-C temp, and then immediately the accumulator will run out of water, then the engine. As soon as I turn the engine on, the accumulator fills up, and then the engine again.

I even added gold waterproof pipe, just in case it was the problem, but i still have hte issue. Im at a loss, as ive had two combustion engines running on a quarry with no problems. Any ideas?gGMriEA.png

Link to comment
Share on other sites

How many water source blocks is it adjacent to? TE more it has, the faster it creates water. If you put one on all but one side it'll generate water pretty fast, and should definitely be able to cool an engine provided that all the power in that engine is used up fast enough.

Link to comment
Share on other sites

@Canvox, ive just used waterproof pipe so far with no problems. You can just put the engine right on the accumulator, but then you cant walk by and see the pipe being low on water, which was a habit of mine when usingg pumps to get water to engines.

@Miner: the refinery is full of oil, and producing fuel while the engine heats up. I thought one combustion engine would not fully power a refinery (which is fine) so i felt i was safe in not just wasting/building up energy.

@proIo: read that you needed at least two water blocks adjacent to the accumulator, so I put 3. This has worked perfect so far. I even added another block of water on the other side of the accumulator, still no luck. I could try adding more water, but with 3 other combustion engines, this setup has worked fine. I even set up another engine to run a few other machines, and it runs fine, with just 3 adjacent water blocks.

Also, I ran this exact setup (other than placed in different spots, like that I had the engine behind the refinery, not under it) and it worked just fine. Im thinking its a glitch or something.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...