Jump to content

Aviary Particles?


Recommended Posts

This is probably a dumb issue, but...my aviaries aren't showing the floating particles they used to show when I had an active queen in them.

I'm using the latest build of bigdig 3.1.13, I think, and at the moment, the only extra mod I have is Backpack. I haven't changed any settings, I have a good computer, and I don't have my particles turned off.

Is the no-particles thing normal now, or is there something I can do to bring them back? I found them very helpful for telling me when my queen bees were dead.

Link to comment
Share on other sites

  • 2 weeks later...

Check the forestry "common" config. There's an option to turn it back on.

# set to false to disable particle fx on slower machines


I actually did try that (although my machine is very much not slow), but it didn't affect it. I also play an FTB modpack with forestry in it, and the particles show up fine there, so I'm thinking that there's a setting off in my big dig install somewhere.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...