Jump to content

Hello i have a block problem


elemenn7al
 Share

Recommended Posts

Possible issue with configuration files. Current version of COFH and current version of Atomic Science have differing versions for their Uranium ore. It should cause no problems for the COFH core to generate the ore, but for some people it does. COFH core is what Tekkit uses to generate all its ores. It is a good custom generator.

Go into your tekkit folder and adjust one of the config files. tekkitmain/config/cofh/World.cfg

Near the bottom you'll find a section for "uranite". In this section change the line "I:BlockId=941" too "I:BlockId=1402". That should allow the COFH generator to find the uranium ore easier and regenerate the ores in your world. You might still have to move to chunks that have not been explored before to mine up your uranium. But at least now it should start generating the ores. Another option would be to make a mystcraft age just for mining. The new age(dimension) should have all the ores generated correctly.

Link to comment
Share on other sites

After making changes to the config files are you moving to a new location in your world? The changes we're discussing here only effects chunk generation it won't (at least I think it won't) go back and regenerate chunks to put uranium in them. Move a good thousand meters from where you are to a region where your server would have to generate new chunks and try digging there.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...