Sign in to follow this  
yeoldeyoungster

... HEALP MEE!

Recommended Posts

I have a tekkit server for me and a few of my freinds. One day I started it up and tried to get on and it says

You are missing the following mods:

mod_forestry1.2.6.4

mod_IC2 v1.70

mod_RailcraftFactory3.3.1

mod_RailcraftExtras 3.3.1

...etc.

Yes, I have tried everything.

Help!

Share this post


Link to post
Share on other sites

I have a tekkit server for me and a few of my freinds. One day I started it up and tried to get on and it says

You are missing the following mods:

mod_forestry1.2.6.4

mod_IC2 v1.70

mod_RailcraftFactory3.3.1

mod_RailcraftExtras 3.3.1

...etc.

Yes, I have tried everything.

Help!

Make sure you have "Tekkit" selected on the launcher's main screen.

Share this post


Link to post
Share on other sites

well, actually, I fill my water balloons with WATER.

and tekkit is selected, i made sure of that.

Pro tip: The mistake you're making is an incredibly obvious one.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this