Jump to content

Galacticrraft glitched


Recommended Posts

I'm not sure if this is a glitch, but power doesn't want to transfer though the cables. I've hooked a coal generator up to a circuit fabricator and nothing happens. tried a battery box and it didn't work. then tried a solar panel, power still didn't connect. Yes I've hooked it up right and I am using aluminum wires. If anyone else is somehow using this correctly please explain how you  made it work.

Link to comment
Share on other sites

Just FYI, on Our BETA server for this mod, whenever we used the Fuel loader WITH ANY POWER SCOURCE to load Fuel into the spaceship.

The server crashed. and continued to crash as soon as THAT chunk loaded. the only cure was to remove the Chunk.

we tried everything, but it appers to just corrupt the chunk the Fuel loader is in. Not sure if anyone else is having problems with this.

Link to comment
Share on other sites

I have done some testing last night. It seem you can not use cables to power the Electric furnish and the circuit fabricator.

It also seems you can not let energy flow from the energy storage boxes Without the battery switching from place inside of it.


(This was on 1.0.5 i dont know if it is fixed in 1.0.6)


The onlt things that seems the be working on power was from the machines for oxygen. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...