Jump to content

updated mod pack now not working


Recommended Posts

hello guys,


on the 09/03/14 I updated my Attack of the B-Team mod pack. After this I clicked on the play button to load the game a couple of seconds later it disappears like its about to go into the game then reappears and does nothing I have tried it a couple times it just does the same thing does anyone know how to fix this




                                                                      Thank you very much 



Link to comment
Share on other sites

Having the same problems, I updated my Java and it helped me get into the game.  But when I got in my FPS goes from 120 to immediately 3 FPS and doesn't stop being horrible.  This modpack worked before the update on 3.09.2014, now I feel it's about to ruin my series and has wasted my time.  Please FIX!

Link to comment
Share on other sites

  • Moderators

Still not working.  The new update has F'd up my game completely to the point that it is no longer playable.  Didn't have this issue 24 hours ago.  Thanks update...you really helped out.

Did you by any chance notice there is a Bug Reports section where you can post for help?


Or you could always continue being a bitter buttercup, whichever way you wanna swing it...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...