Jump to content

Tinkers Construct


Recommended Posts

I've read a few topics and they all suggest to install this yourself.
I tried adding it to the mods folder, but that makes Tekkit crash when I press 'play'.
I also tried to update forge (downloading a newer version and putting it in the folder where the old forge is) but that doesn't work either.

Am I doing the 'update forge' thing wrong, or something else?
Help would be very appreciated :)



Edit: To be specific, on this site:

I tried to install 1.6.4 and 1.7.4 recommend builds, specifically 'universal'

Edited by NicoTB
Link to comment
Share on other sites

If you are working from a 1.2.8d or 1.2.8e and have added no other mods, you simply have to drop Tinkers' Construct mod into the mods folder and it works fine.


It works now after I tried again... I used to just crash after I pressed play. Must have done something wrong.

Thanks for the reply!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...