Jump to content

Recommended Posts



When I try to join a friends server I get id mismatches all over the place. I have tried changing versions but that did not work either. Apparently the server is running on version 1.0.10a. But according to the host , clanforge, it is 1.0.8. I have tried both of these.


Any answers would be greatly appreciated because this is distrupting a series on my Youtube channel.


Thank you

Link to comment
Share on other sites

Make sure the server owner didnt change anything with the default version. Make sure you're using the same version as them, if necessary, delete the aotb modpack folder (backup world saves first!) before making sure you have the right version so there is no chance of leftover information taking place of what should be. If you still have issues after this, post on the tracker following the guidelines, links available in signature below. Make sure to post your launcher log.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...