Jump to content

Can't craft Microblocks

Recommended Posts

I am not able to craft microblocks on my server, I put the saw above a block I want to cut but it does nothing. I tried it in single player and it works so I'm guessing it's not client side. Also microblocks show up in NEI when I am on the server and I can cheat them in and place them, I just can't craft them?


I suspect something in the config is incorrect, but I don't know what to look for.



Link to comment
Share on other sites

Have you tried putting the saw next to the block?

That's also a recipe, but I don't know if that's the one you start with.


Oh, I just completely missed that it works in SSP.

My bad.

Edited by Melfice
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...