Jump to content
Sign in to follow this  
Ron_Swansons_Mustache

Issues when trying to load a modpack

Recommended Posts

So I was playing the Ultra Modded Survival modpack and everything was fine but when I went to go into a different dimension, the window closed and the launcher came back up as if I closed the window. Now when I try to load the modpack, it loads all the way to the main menu then it freezes and the window closes and the launcher comes back up. What's causing this? I have enough ram to run the game so I don't understand what's happening

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By LetGameYourRonik
      Hello.
      I have a problem. I created a modpack for me and my freinds. But when I try to start the modpack it launches in vanilla 1.12.2 not as modded. I looked up the local modpack files and there are all my mods. Here is a link to my modpack/modpack files. I hope you can help me and say what I did wrong:
      modpack: http://api.technicpack.net/modpack/mc2complexde
      modpackfiles:https://www.dropbox.com/s/b3n39ozdtzpcpxs/modpack v4.zip?dl=1
    • By brzi
      Hi, so I have a problem installing any modpack.. I tried reinstalling launcher, java, even tried a bunch of other java versions... I have a x64 system, here is a picture of my log
    • By Verhunqert
      hi see i recently made a modpack and everytime i start is is says installing assets, does that, then just doesnt start, no minecraft nothing, please help, i already made the 0 of the dropbox into a 1 and stuff like that
       
      dropbox: https://www.dropbox.com/s/oulmzhezhfw976b/Minecolonies.zip?dl=0
      modpack: https://www.technicpack.net/modpack/modpack12-341.1703589
    • By IcarusUK
      Hey, so I've made a modpack for my gaming group and have followed all the steps closely that were provided on the guide. However, whenever I open the modpack on Technic it does not load forge, only vanilla minecraft. The forge version is: 14.23.5.2847 and works perfectly fine in the normal minecraft launcher (yes I used the universal version for the modpack and renamed it correctly). Furthermore all of the mods work and I'm able to connect to the server I host which also has the same version of forge which works there (and of course all of the mods). When I check the .technic folder and go to the pack folder everything appears to have installed correctly however forge does not load even though it's in the bin folder with minecraft.jar (this is automatically put there by technic). The modpack link is below, please can someone help me to get this to work...
      http://api.technicpack.net/modpack/resist-gaming
      The bin folder:

      This is the full contents of the modpack

      This is the config folder (it has 1 required customised file under CustomMainMenu - this works in the standard minecraft launcher):

      If you can help me with this I would really appreciate it.
       
      Mark
       
      (edit) here's the direct download of the pack... https://www.dropbox.com/s/kkfbn4gfahx8ul3/rg1.zip?dl=0
    • By AlexKoyomi
      When I click in install, it does something for a second and then just appear the options to "Delete modpack" and "install".
       
      https://pastebin.com/KpRY4efn
×
×
  • Create New...