Jump to content

Power Fist not working


Deklin
 Share

Recommended Posts

I've been trying to use the mining features of the powerfist without luck.

 

The right-click features work fine, but when I installed the pickaxe, shoven and axe modules, they don't seem to do anything. I assume I left click to use but no luck at all.

 

I have plenty of power. Any idea what could be wrong?

Link to comment
Share on other sites

I don't speak about the "k" key that allows you to configure your key bindings.

I speak about the Tinker Table the one where you build the modules for your power armor parts.

 

When you click on your fist and then on your pickaxe module or other modules, you have a slider to set to something else that 0 to define the power you want to put in it (for the pickaxe it's called "overclock" :

q26duRJ.png

 

Link to comment
Share on other sites

I never used the "fist". But did you actually power it?

If so, try removing the power source and run it on an Energy Cell or Flux Capacitor in your inventory. Sometimes taking stuff away is the secret.

Link to comment
Share on other sites

I'll try that. I'm also going to try something else. I just wiped my tekkit install locally and am going to reinstall. I've seen one other oddity regarding 'mining' that may be related.

 

Will know shortly.

Link to comment
Share on other sites

The symptoms I had separate from this is I couldn't destroy dirt using my hand. This was a very similar issue. I tried screwing the gamemodes then realized I was in 2 and needed to be in 0. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...