Jump to content

Cant allocate more RAM even with java 64 bit


Recommended Posts

I ve got a Sony Vaio laptop with 8 GB RAM and a 64 bit version of java, but cant allocate more than 1 GB RAM.


I ve tried to reinstall java 4 or 5 times without any result.


I m using the build 439.




Link to comment
Share on other sites

The tracker is the right place to go for help with this, not this forum.


Long story short though, if you cannot allocate more than 1GB RAM then you are not using 64 bit java (try removing all the 32 bit versions and seeing if that changes anything, you can put them back afterwards).  Post on the Tracker after trying that if it's still not working.

Link to comment
Share on other sites

(for future forum travellers the problem was a 32 bit JDK installation hadn't been removed.  Remember it doesn't have to be the basic java runtime environment, if you have the developers environment that's still Java!  Remove that too and put it back afterwards if you need it - you may for your web browser.)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...