Jump to content

Sprinting Mod, Discuss, Recommend?


tufkal
 Share

Recommended Posts

I find that every time I install any 1.6.4 Forge based mod, I end up putting this mod in the /mods folder.

 

http://www.minecraftforum.net/forums/mapping-and-modding/minecraft-mods/1285563-better-sprinting-570-000-dls-bind-custom-keys-to

 

Just grab the v11 for 1.6.4_FORGE, unzip down to the .jar file, drop the .jar file in /mods, and load your game up.  What changes?  Well a few things really, but only one thing I care about.  I can hold CTRL to sprint like in 1.7x.  It drives me BONKERS to double tap to sprint, this is just necessary for me.

 

Maybe it could be included by default in the pack?  I don't have any compatibility problems anytime I use it.  The options it offers can be disabled client side AND server side, and it has some great flying options to help those with advanced genetics or flying morphs.

Edited by tufkal
Link to comment
Share on other sites

I don't know when you started playing Minecraft, but I find myself double-tapping even with the introduction of a dedicated sprint key. I haven't had any issues with double tapping and find it natural for minecraft at this point. So, no.

Link to comment
Share on other sites

I don't know when you started playing Minecraft, but I find myself double-tapping even with the introduction of a dedicated sprint key. I haven't had any issues with double tapping and find it natural for minecraft at this point. So, no.

Completely agreed, double tapping now seems natural and I don't even think about it when doing it, it just happens automatically.

Link to comment
Share on other sites

I've been playing since beta myself, and there was a time when I did it 2nd nature.  The problem is I bounce back and forth these days with several 1.7 and 1.8 servers/maps, and play other games with a dedicated sprint button, that when I am on 1.6 I feel like it is missing.  It's not a huge thing, but it makes life easier for me (and hopefully someone else).  

 

As far as the mod goes, it's very small and simple, and adds good functionality.  It could be a great addition for very little work on the developer's part.

Link to comment
Share on other sites

Personally I would hope that the developers of all these mods get them up to 1.7 compatibility fairly soon and then this would be a null issue.

 

Thanks for the link, I will actually recommend it to the server admin where I play, while I may not use it I have heard others mention the same thing that you are saying. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...