Jump to content

Cannot connect to 3.0.4 server


Recommended Posts

Ive had no problems connecting to Minecraft servers or tekkit servers but ive tried all the tekkit builds to connect to the 3.0.4 server and i cant connect on any..

It just says 'took too long to log in' or a 'java socket write' error

Could i have help Please?

Link to comment
Share on other sites

i have evan tried to run my own server but same message

Interesting I was wondering why it was working fine for me last night and then today its just be terrible, and Could hardly login to my local server I have been setting up to get ready to go live with.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...