Jump to content

Texture Problems with Red/Dark/Gem Armor

Recommended Posts

Hello! My boyfriend and I have been using Tekkit for quite some time. We love it a lot and have had no bugs that we can find.. until we finally made our first piece of Red Matter armor. My excitement faded when I was met with this:


Now, before people suggest the obvious:

  • I tried on single player and on multiplayer.
  • I tried with the default texture pack.
  • I tried replacing the armor texture with an existing armor texture in my texture pack.
  • We are using the latest version of Tekkit.
  • The only other mod we have installed is MCMMO.

The top of the character's head has "G1" on it. I can't figure out what is wrong, and this effects all players.

Thank you!

~ Rarity ♥ Mod Edit: Don't sign your posts.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...