E4RU

Members
  • Content count

    135
  • Joined

  • Last visited

  • Days Won

    4

E4RU last won the day on June 2 2016

E4RU had the most liked content!

1 Follower

About E4RU

  • Rank
    Member
  • Birthday

Profile Information

  • Gender
    Male
  • Location
    Europe, Finland
  • Interests
    Anime/Games
  • Minecraft In-Game Name
    SkillzOnly

Recent Profile Visitors

1349 profile views
  1. Check if this is your problem: If yes then update nvidia drivers with geforce experience program. If no say so and i will look at your problem more closely.
  2. Could i have your computer's specs. Also java version and you could add Fastcraft mod to the server and client get it here: https://minecraft.curseforge.com/projects/fastcraft/files Take the latest version. Also you could change your options some more if you haven't all ready. Go to video settings Change: OpenGL fast, Fast graphics, Render distance 10 etc Then go to Performance in the video settings Fast render, Fast math, Smooth chunk loading on. Everything else off there.
  3. Looking into it. This basically means that you have client side mod installed in the server: cpw.mods.fml.common.LoaderException: java.lang.NoClassDefFoundError: Lnet/minecraft/client/Minecraft; Client side mods are usually mods that don't add any blocks or add GUI. I can spot these client mods in your server that you have to remove: CustomLanPort (not 100% sure) Dynamic lights, Inventory tweaks, journeymap, and there can be more.
  4. If you run to any problems even if they are not minecraft related i'm willing to help always!
  5. Well remove BiomesOP? I really don't have any other idea for this. Either remove mods that cause the id's to be changed or change them manually. Also depending on your base's size i could just search free id's assign them to conflicting mods and give the other id's that were in old world to mods that need them.
  6. I'm thinking moment. Could you send me your modpack link or at least link to your configs. Also could you tell me what modded blocks are changing?
  7. Well you could just make the id's in your new pack to match the old pack for those blocks you are transferring. It will be pain in the ass but it works 100% (So you need to use BiomesOP config and assign them another id's and edit other configs to match old pack)
  8. FIXED - Reseted the world but still this should haven't happened!
  9. Yeah so i added couple mods and i cannot join the server anymore. It is dedicated server running latest java. Notice: There isn't server side mods in server check pictures that i zipped. Modpack link: http://www.technicpack.net/modpack/stargates-1710.711095 Here: http://pastebin.com/j1P3cu8L Here: https://www.dropbox.com/s/c8x87k4u5pnyjgo/Servermods.zip?dl=0
  10. I am going to look at this if it is even needed you have 2 amazing members already on it.
  11. Please provide your modpack's technic link.
  12. Well it would be better if you just learned to make one. I can help you with your problems. Please provide the link you are trying to use as download link in technic also provide your modpack's technic link.
  13. Also if you have nvidia drivers update them to latest.
  14. So you have all those fancy server files like mods, forge, logs etc. Just zip them together with winrar or 7zip and upload to dropbox and give a link. If you have a link already just provide it here.
  15. I have made working technic pixelmon pack but it used the most latest version for newest minecraft possible. I don't have it anymore.