• 0
That635Guy

White Screen on Startup

Question

So Ive just downloaded the launcher. I log in, everything is fine. The discover page, is white, exept for the top and bottom borders. I can adjust settings and switch tabs, but no modpacks load and none of the technic packs are there to install and play. Just nothing, and i tried redownloading it, and still nothing. Help?

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

Looks like a firewall issue, blocking java from accessing the internet.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By Stariomario96
      Whenever I try to load any modpack on Technic, including packs with just forge, it just crashes on startup no matter what. Most modpacks work outside of Technic, but none work in it. What happens is that I hit start, it loads all the way, then returns to the launcher with no errors in console or loading the start screen.
    • By Vlamingo200
      Hello! So i've been playing with Modpacks for a while. Recently, while i try to open my launcher, it shows the usual loading screen, then switches to a completely blank window. I am forced to exit from the launcher since nothing goes on. I played with the launcher a few moments ago but now i don't know what to do.
      I have a Mac OS X Yosemite .

    • By NoahBean
      Everytime I click launch on Tekkit Classic it loads up like regular.  But right around the time the Mojang symbol shows up it appears as a blank gray/white screen.  
      I have reinstalled tekkit and it has not worked.
      I really appreciate your help
      Log.txt