• 0
Sign in to follow this  
Followers 0
BAG

Launcher stuck on loading screen

Question

Yes, before anyone asks, java -version gives me this:

Quote

java version "1.8.0_161"

Java(TM) SE Runtime Environment (build 1.8.0_161-b12)

Java HotSpot(TM) 64-Bit Server VM (build 25.161-b12, mixed mode)

So I'm using java 8. Technic launcher is still stuck on the loading screen. Please help!

Share this post


Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Similar Content

    • By 1Modpacks1
      Every time I try to launch the Technic Launcher and log in, I get this message:
      "This Mojang account has no purchased copies of Minecraft attached."...
      When I actually DO have a purchased copy, and I have migrated to a Mojang account!
      This is really annoying as I want to play modpacks.
      Guys, I need your help.

    • By MrStarkiller1
      I can't seem to login to my account and i have re-installed java and also re-installed techiniclaucher.exe 3 times now also reset my password.
      It always says btw : Invalid Credentials. Invaild username or password (Trust me i have the right email. and also tried using my Main screen name.)
      Anymore ideas?
    • By OrangePlayz
      At first everything looks normal when he launches Tekkit legends then the Technic laucher goes into minmalized mode and comes back seconds later without opening Tekkit legends.
      I heard It would helpful to see the log so I got the two last logs right here :).
      https://paste.ubuntu.com/p/XyVcckS257/
      https://paste.ubuntu.com/p/swFkVcgDfs/
       
      My friends system specs:
      Intel i5
      3.8gb ram
      HitatchiHTS725016A9
      Intel (R) HD graphics
       
      Help is appreciated, thanks!
    • By Crystogon
      So I've been trying to open the technic launcher but it won't load past the logo.

    • By Lukato
      When I click on play the launcher starts to load, but after its done it just says again play.
      Can anybody tell me how to fix this?