FrostyZaij

Members
  • Content Count

    43
  • Joined

  • Last visited

About FrostyZaij

  • Rank
    Member
  • Birthday 07/02/1995

Contact Methods

  • Website URL
    http://www.thenexusmodpack.com

Profile Information

  • Gender
    Male
  • Location
    Sweden
  • Minecraft In-Game Name
    FrostySigh

Converted

  • Twitter
    @FrostySigh
  1. Same problem here, a fix for this would be very good...
  2. Well, that is a bummer :/ Well, seams like I'm changing host... I think I'll go with provisionhost, they seam to work for my brother anyway...
  3. Might be your RAM amount? How much do you allocated? (Most packs will work with 2 GB of ram if they don't say that they need more)
  4. Okay, so since copy.com stopped working for me awhile back I decided to get my own hosting place at hostgator, anyway when adding the modpack.zip file link to the thingy that the modpack url goes I get " The Modpack Location you entered is not a valid location." even though I know the link is working with windows and android it is downloading without problems for more then just me, so this has been happening for a while now with the technic platform first it was dropbox then it was copy.com and it is always the same problem and I'm not sure why? the link to the file is [Here] if anyone wants to test it. the file permission code is 755 Any help would be nice since this is very annoying.
  5. Maybe add more RAM to the pack if you can, or update java..
  6. Try changing the dl=0 to dl=1 instead, might work
  7. Same problem, is there a problem on copy's side or technic? Would really like to know, having big problem updating my modpack... Also, mine isn't updating the link after some time...
  8. Ah, I didn't know that it was Thermal Expansion that was the problem, I did post a thing on their github thingy and they said it was "user error" Which I know it wasn't since I did use all of the latest versions (I think it is their fault then, since they aren't allowing access to the Dev builds for Thermal expanson?) Anyway, thanks
  9. So, I'm updating some mods for my modpack and after I got the latest ones I keep getting this crash, I know it is Thermal foundation, but I don't get why it happens, it is only with the "ThermalFoundation-[1.7.10]1.0.0RC1-37" file, and not with any earlier versions of the mod; I just wanna know why it happns. Any help of me understanding this would be greatly appriciated..
  10. Okay, that is good to know, I thought that it maybe had something to do with that, maybe the firewall or something is blocking it? I saw a thing on the issues site that it was someone having almost the same problem and it was the host blocking something, I'll try to disable the firewall and the Anti-virus software and see if it works then...
  11. I'll try to reinstall everything and see if that helps, should I install all the programs on my C drive instead of the W one I use now? and setup the locations that I host from on my W drive? I also, doubt they will help me with a windows installation since in the Wiki it says it is not supported.. :/
  12. I get some text saying "commit 16351adba696d4c09d586c2f4747729bf74be11d author: genpage <some e-mail adress> Date: Sun Jan 4 01:15:21 2015 -0500 added help-blocks that the donation field is currently only used by official" something and a few more of that, I guess that is the changelog right?
  13. okay, so after installing it (in those steps I wrote above) I get this when I try to login in..
  14. just one quick question, what should the URL be? O.o
  15. Ah okay, thanks! Let's hope it works this time XD