Jump to content

Sargcj

Members
  • Content Count

    12
  • Joined

  • Last visited

About Sargcj

  • Rank
    Member
  • Birthday 07/03/1992
  1. Here is the direct link I use that lists their releases, I think you can get to it via link on the main site too though. http://files.minecraftforge.net You have to be careful where you get your mods and files from. There are some "minecraft mod" sites out there and just by looking at them I can tell you they are a bit iffy/suspicious. Also if you want a listing of mods in one place I suggest this link below, it isn't complete but it covers a lot of mods. http://modlist.mcf.li/list/1.4/1.4.6_1.4.7.php(You can select the MC version you're using by the way.)
  2. That happens sometimes, Just refresh the page and it'll show back up. It usually does it to me right after I post something(or finish editing something) it'll show the other posts but not mine. So I refresh and it shows back up. Fix the ID issues first and see if that resolves the error. They usually throw a section out like every time there is a mismatch. To fix the id take what ever id # it mentions and go to one of the mods config files that is throwing it and change the id. NOTE: If you created a modpack and there were no ID issues there or you fixed all of them, then directly copy the config files to the server! They need to match modpack(client) and server for people to get on and play. {I almost forgot this was the server thread haha}
  3. It's straight forward, if you can't understand that you probably shouldn't mess with custom mod packs, although I mean no offense, just being truthful. Paraphrasing what it says on that site, put the content pack files in the the flan folder as per the instructions. If you spent the time reading the whole post and some of the comments/replies you should know that. Edit: I also want to mention that since you're talking about a specific mod and addons for that mod, you might be better seeking help from the actual mod author or the mod's original post(as I linked to) for specific help about that mod.
  4. To the direct point of what I think you're wanting, go here. Straight forward information. You're not really looking into modpacks but an addon to an already installed mod from what I read out of the other thread. http://www.minecraftforum.net/topic/182918-152flans-mod-planes-vehicles-guns-multiplayer-tdm-conquest/#Tutorial I suggest you give that whole page a read from top to bottom(including all of the spoilers,etc.) Edit: Here is the link I meant to put in: http://www.minecraftforum.net/topic/182918-152flans-mod-planes-vehicles-guns-multiplayer-tdm-conquest/#ContentPacks There is an installation for content packs, you just pick one and follow the instructions, Make sure the pack is compatible with your MC version
  5. May not be the best advice but delete everything and start over, also closely follow a guide, like this one: http://forums.technicpack.net/threads/luke’s-hopefully-comprehensive-modpack-making-guide.44197/ Make sure mods and files are where they are supposed to be(coremods, mods, modpack.jar), they are for the correct version of MC you're using, and that there are no ID conflicts. First thing first, get forge working (either in the minecraft.jar, or preferably via modpack.jar) and let it load vanilla mc with forge. From there on you will have a crash report text file and a forge mod loader log, both are essential in finding what is going wrong whether it is a conflict ID or some other error. Oh and lastly organize yourself and do it mod by mod checking for errors and issues, is it time consuming? yes, but it works. The first few tries I did I rushed it and it didn't work, got fed up and quit. A day or so later I started from scratch got myself organized and managed to get it to work via trial and error. I also use multiMC to build the pack, then when I finished it I deleted the modified minecraft.jar and put forge and optifine in the modpack.jar to make it work via technic launcher. Hope that helps. Edit: Another tip, if you still have errors, post the crash report and/or the forge log for the incident, without those you usually won't get much or any help. Edit2: I want to bring attention to the modpack.jar vs minecraft.jar thing, If you are not going to share it with friends or anybody, then you can use minecraft.jar, but if you SHARE minecraft.jar you are committing piracy. That is why I mention modpack.jar, and how I convert from multimc to modpack.jar when finishing up. Hopefully that will clarify things, just in case I confused anyone.
  6. In my (very) limited experience you're going to have to decide between RP2 or glacticraft. Glacticraft releases for 1.4.7 didn't work for me. And RP2 isn't (and probably won't be for awhile, if ever :/) updated to 1.5.0+ I have everything for a 1.4.7 build for what you have listed if you want me to throw that together. It's pretty small compared to what I have been working on for myself and some friends.
  7. In regards to NEI I just want to say that I had to put NEI back into the server's coremods because without it there and just the config files I was unable to access magnet mode and creative + mode, both of which I tend to use. They showed up when I added it back. Although my friend has reported NEI issues while online. I think he said all he had was the options button and doesn't have access to anything else of NEI. I'm waiting on him to send me screens to confirm though. And on another note I just made the core server from scratch and put forge in it manually. The one I downloaded from you kept giving me errors mentioning bukkit. Kind of a shame since I would like to learn about and find some plugins to use, but my pack/server is a private pack just for me and my 2 friends that play, so it isn't that big of a deal. Ps, Thanks for the guide it was helpful!
  8. Thanks that worked. I thought I had used the latest version but apparently not. haha
  9. Don't know what you're using, but clear any installations and files of Java and re-install the latest version from scratch first. That is the first thing I would do, after that try deleting and re-downloading the launcher.
  10. Sargcj

    Optifine

    Torezu is right, very simple to do. Tutorials all over the place as well as one in the original post of it. http://www.minecraftforum.net/topic/249637-152-optifine-hd-d2-fps-boost-hd-textures-aa-af-and-much-more/Just make sure you get the correct one for your MC version, and use modpack.jar instead of minecraft.jar, assuming you're using a modpack of course. Me and my buds have to manually re-do it for each update to tekkit lite.
  11. Update: I went at it again and through a long period of trial and error I was finally able to make successive successful builds, if you will. I have a few mods that I can't seem to get to work but I will look into those issues in a more proper place.
×
×
  • Create New...