Lyuun

Members
  • Content Count

    9
  • Joined

  • Last visited

About Lyuun

  • Rank
    Member
  • Birthday 01/14/1993

Contact Methods

  • Website URL
    http://www.Google.com
  1. Thanks, i realised the error. It was something to do with the newest Nvidia driver. I rolled back the driver and it worked fine. (btw, the reason for the large amount of ram allocated is that i play two players on a lan-opened singleplayer world) also, there was no crash log. it didn't crash. it never started. apparently.
  2. I found a fix! I, as many others, updated Nvidia drivers last night. Go to control panel choose hardware and sound under devices and printers, choose device manager. look for your graphics card under display adapters. right click and choose properties. on the driver tab, choose roll back driver. it should freeze for a sec, and the screen might turn off and on again. but when it's done (it lets you close the window), it should all be good. Probably don't even need to reboot. Good luck!
  3. Yes! same problem here! I found a fix! I, as you, updated Nvidia drivers last night. Go to control panel choose hardware and sound under devices and printers, choose device manager. look for your graphics card under display adapters. right click and choose properties. on the driver tab, choose roll back driver. it should freeze for a sec, and the screen might turn off and on again. but when it's done (it lets you close the window), it should all be good. Probably don't even need to reboot. Good luck!
  4. I've tried a few more things. I continued to trawl the launcher bug subforum for similar issues and have found no fixes that did it for me. i've fiddled around more with java, i've fiddled with the launcher settings, i've restarted the computer and nothing has yet worked. here's an updated pastebin http://pastebin.com/QKXca2xY a point of interest, but probably no worth; early on in the log, it states my OS as windows 8.1. This isn't right, as i run windows 10. Probably has nothing to do with the error, but i thought i'd throw it in there.
  5. lright, here's the trouble: Upon pressing play in any modpack (vanilla works) the launcher seemingly goes through the normal launching processes, hides itself, then reappears, having launched nothing. link to my log http://pastebin.com/hu3LrQuV the modpack i initially tried is the 1.7.10 pack. I added a few other mods, but yeah. The strangest thing is it worked just fine yesterday, and i've done nothing to it since. Things i've tried: Turning it off and on again reinstalling modpack installing new java blaming the burgeoisie turning my computer off and on again reinstalling launcher reinstalling CodeChickenCore (wild hunch) blaming Obama launching the same modpack on a different computer on the same wifi (works just fine, much to my wife's amusement and my despair) and i compared my log to that of one other dude who had a similar error, to no avail. Does anyone know what's wrong? Or better yet, how to fix it? I've tried fiddling around with java, settings in the launcher, tried a few other packs, tried turning my computer off and on again, and no luck. here's an updated pastebin http://pastebin.com/QKXca2xY an odd point that probably has nothing to do with the error: early on in the log it says my os is windows 8.1. i run windows 10. Just throwing that in there, in case it's at all relevant.
  6. Alright, here's the trouble: Upon pressing play in any modpack (vanilla works) the launcher seemingly goes through the normal launching processes, hides itself, then reappears, having launched nothing. link to my log http://pastebin.com/hu3LrQuV the modpack i initially tried is the 1.7.10 pack. I added a few other mods, but yeah. The strangest thing is it worked just fine yesterday, and i've done nothing to it since. Things i've tried: Turning it off and on again reinstalling modpack blaming the burgeoisie turning my computer off and on again reinstalling launcher reinstalling CodeChickenCore (wild hunch) blaming Obama launching the same modpack on a different computer on the same wifi (works just fine, much to my wife's amusement and my despair) and i compared my log to that of one other dude who had a similar error, to no avail. Does anyone know what's wrong? Or better yet, how to fix it? I'm terribly sorry: i realised the proper place for this post. If a mod would kindly delete it, i'll post it anew in the proper place.
  7. Green putty, grutty peen.

  8. ah, now there's an idea. thanks! (x still, i think i will (by the time i actually start doing the moddery) use this thread for feedback on the actual mod itself, if everyone agrees this is the right place for it.
  9. Greetings. I am rather new to the forum in the sense that i have not posted an awful lot at all, but believe me i do lurk. Now, onto my point: I am doing some research, before setting out on the grand adventure it would no doubt be, to make my own mod. I have some pretty big plans and ideas, and if i can really go through with it, i hold little doubt that it will be a great mod. However, at the moment, this is all speculation, as i have nowhere near the required knowledge to write a mod as complex as the one i have in mind. However, the reason for my posting here is this: does anyone know where i might be able to find the source code for industrial-craft? i have no plans to steal from this great mod, but i wish to learn from it. I believe the basic system of it translates more or less to what i have in mind for my mod, and as such it would be great to possibly see for myself how someone else solved the problems. Before you ask, i'm afraid i can't let anyone besides my helpers know the actual contents of the mod, as the actual development of it is a little too far into the future, and as such, anyone would be able to take my idea and program it on their own, leaving me with nothing to do about it. paranoid: check. but nonetheless. Thanks in advance
  10. Am i really the first one to go on here? Well, wow, i feel right honoured! 8D I guess i'll start off by stating the necessaries: I am 19 years old, i am Norwegian (and thusly awesome by definition), and i want to help in any way i can, with any project that i find to be suitably intriguing. I have pretty good experience with minecraft construction work, both technically and aesthetically, or so my references will have me believe. I have built some rather good stuff, of which i can provide photographical proof if necessary, mostly involving trying to merge highly technical systems into an aesthetically pleasing build. My skype is pedergodal, and my mail is [email protected] Hoping to hear from you