Jump to content

Leiriad

Members
  • Content Count

    5
  • Joined

  • Last visited

  1. Hi, I offered an access to Minecraft to my best friend. I installed it on her computer, and then installed the Technic Launcher, to allow her to join me on my aotbt server. I was asked to run Java, so I downloaded a 64bit of Java 7. It worked fine, and I was able to get AOTBT and vanilla easily. But when I clicked on play, nothing happened. Well, I say "nothing", but it was like the technic launcher disapearing for the Mojang screen, but Mojang never shows, and we're back to the launcher. I tried to uninstall it, delete the .technic file, restart the computer, install again, change java version, allow Java and Minecraft in the firewall, but it does this everytime. I attached the log. Can you tell me what's wrong ? http://pastebin.com/sN55Q3yd
  2. Hi, today I offered an access to Minecraft to my best friend. I installed it on her computer, and then installed the Technic Launcher, to allow her to join me on my aotbt server. I was asked to run Java, so I downloaded a 64bit of Java 7. It worked fine, and I was able to get AOTBT and vanilla easily. But when I clicked on play, nothing happened. Well, I say "nothing", but it was like the technic launcher disapearing for the Mojang screen, but Mojang never shows, and we're back to the launcher. I tried to uninstall it, delete the .technic file, restart the computer, install again, change java version, allow Java and Minecraft in the firewall, but it does this everytime. I attached the log. Can you tell me what's wrong ? http://pastebin.com/sN55Q3yd
  3. I've found the issue. My friend had built something with openblock tanks filled with tropic water http://forums.technicpack.net/tracker/issue-1987-tropicraft-water-crashes-client-in-open-blocks-tank/
  4. Hi, I've just rented a 4 slots server a few days ago, and I invited a friend to play on it for the first time today (I was the only one on it before). After 1 min playing, the game crashed and it did that each time we tried to reconnect after that. OpenEye gives me this : java.lang.NullPointerException: at openblocks.client.renderer.tileentity.TileEntityTankRenderer.func_76894_a(TileEntityTankRenderer.java:84) at net.minecraft.client.renderer.tileentity.TileEntityRenderer.func_76949_a(SourceFile:106) at net.minecraft.client.renderer.tileentity.TileEntityRenderer.func_76950_a(SourceFile:98) at net.minecraft.client.renderer.RenderGlobal.func_72713_a(RenderGlobal.java:536) at net.minecraft.client.renderer.EntityRenderer.func_78471_a(EntityRenderer.java:1160) at net.minecraft.client.renderer.EntityRenderer.func_78480_b(EntityRenderer.java:1006) at net.minecraft.client.Minecraft.func_71411_J(Minecraft.java:946) at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:838) at net.minecraft.client.main.Main.main(SourceFile:101) at sun.reflect.NativeMethodAccessorImpl.invoke0(-2) at sun.reflect.NativeMethodAccessorImpl.invoke(-1) at sun.reflect.DelegatingMethodAccessorImpl.invoke(-1) at java.lang.reflect.Method.invoke(-1) at net.minecraft.launchwrapper.Launch.launch(Launch.java:131) at net.minecraft.launchwrapper.Launch.main(Launch.java:27) I've downloaded Java 7's last version, and installed it, I've inscreased the launcher's memory to 2 GB. Nothing changed. I tried reseting the two players, and even changing the spawnpoint by installing Essential. It still doesn't work more than a few seconds. My plugins are: ChestShop 3.67, Essential 2.13.1, EssentialSpawn 2.13.1, iConomy 7.0, LWC 4.5.0-Snapshot, BukkitCompat R22, SimpleChestLock 1.2.2, WorldEdit 5.5.8, WorldGuard 5.9. My OS Windows 8.1, memory 4.00 Go (3.69 usable), Java : Java 1.7.75. (x64). I hope you'll be able to figure out what went wrong.
  5. Same for me, Technic Launcher asked for an update, I did it, and when I tried to rich the server, it said " Disconnected by server". Advanced Genetics blocks do not download, so I can't log in.
×
×
  • Create New...