AetherPirate

Members
  • Content Count

    1742
  • Joined

  • Last visited

  • Days Won

    34

AetherPirate last won the day on August 16 2017

AetherPirate had the most liked content!

About AetherPirate

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Location
    USA, MA
  • Interests
    Minecraft, computer repair, steampunk
  • Minecraft In-Game Name
    Aetherpirate

Recent Profile Visitors

14215 profile views

Single Status Update

See all updates by AetherPirate

  1. Hey! I just wanted to let you know of a small problem. Whenever I tried to do what you said, change the Static IPV4 etc... I don't know if this is the problem, but the Local Area Connection, the one I was trying to change, has a red X on it. I can still connect to the internet via Wireless Connection, but the LAC has a red X on it. Could this be why the IPV4 wasn't changing in ipconfig?

    1. Show previous comments  1 more
    2. CloroxBleach

      CloroxBleach

      My router is in the basement. So, I guess it's wireless. Changes on my wireless connection? But then, when I go to a friend's house I have to change it back.

    3. CloroxBleach

      CloroxBleach

      Ok, so I changed the stuff to all the things you said, the .200, etc., on my wireless adapter settings. But, when I do that it just gives me a yellow triangle around my network bars with an exclamation mark, and won't let me connect. Any help on how to fix it?

    4. AetherPirate

      AetherPirate

      set it back to DHCP and post what IP it is pulling.