Jump to content

Nyrab

Members
  • Content Count

    19
  • Joined

  • Last visited

  1. ummm User data ? [B#407] Analytics Response [runModpack]: 200 [B#407] [12:57:34] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker [B#407] [12:57:35] [main/INFO] [LaunchWrapper]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker [B#407] [12:57:35] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker [B#407] [12:57:35] [main/INFO] [FML]: Forge Mod Loader version 7.99.40.1614 for Minecraft 1.7.10 loading [B#407] [12:57:35] [main/INFO] [FML]: Java is Java HotSpot(TM) 64-Bit Serve
  2. When i put the mods in the server don't crash because of that, when i try to open I don't even receive a crash log, then i go to the last try log and it says that my port is already in use I used the default server port
  3. I recently created a modpack, but i can't connect to my friends via Hamachi, so i tried to make a server but it gaves an error that i don't understand But in this topic i prefer start of the beggining, i need help to make a server or just a way that i can play with my friends via Hamachi PS:I want a free way to make it, i tried Aternos but i didn't find some mods that was in my modpack
  4. I created another modpack AND IT'S WORKING I removed Thaumic Bases :/ Thanks for all :3
  5. meeeh sorry, this is taking a lot to work can u try download the modpack and see what's wrong? i'm still changing the id's
  6. Here's my modpack link to put on Technic http://api.technicpack.net/modpack/aregradamagiazip
  7. I removed Ars Magica 2 and keeps on phase 1 2/7 ummm User data ? [B#407] Analytics Response [runModpack]: 200 [B#407] [14:17:36] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker [B#407] [14:17:36] [main/INFO] [LaunchWrapper]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker [B#407] [14:17:36] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker [B#407] [14:17:36] [main/INFO] [FML]: Forge Mod Loader version 7.99.40.1614 for Minecraft 1.7.10 loading [B#407] [14:17:
  8. I'll do it, thanks ok now my game crashed Êþº¾ 2 " +tb/common/enchantment/EnchantmentMagicTouch %net/minecraft/enchantment/Enchantment EnchantmentMagicTouch.java <init> 4(IILnet/minecraft/enchantment/EnumEnchantmentType;)V this -Ltb/common/enchantment/EnchantmentMagicTouch; id_254 I weight type /Lnet/minecraft/enchantment/EnumEnchantmentType; func_77325_b ()I func_77326_a *(Lnet/minecraft/enchantment/Enchantment;)Z /tb/common/enchantment/EnchantmentElderKnowledge (tb/common/enchantment/EnchantmentTainted +tb/common/enchantment/EnchantmentVaporising ench
  9. Ok now my forge get stuck in phase 1 2/7 even with Java 8 ummm User data ? [B#407] Analytics Response [runModpack]: 200 [B#407] [03:22:42] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker [B#407] [03:22:42] [main/INFO] [LaunchWrapper]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker [B#407] [03:22:42] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker [B#407] [03:22:42] [main/INFO] [FML]: Forge Mod Loader version 7.99.40.1614 for Minecraft 1.7.10 loading [B#40
  10. This is the log of my another modpack but it does the same error ummm User data ? [B#402] Analytics Response [runModpack]: 200 [B#402] [16:56:23] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker [B#402] [16:56:23] [main/INFO] [LaunchWrapper]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker [B#402] [16:56:23] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker [B#402] [16:56:23] [main/INFO] [FML]: Forge Mod Loader version 7.99.40.1614 for Minecraft 1.7.10 loading [B#402
  11. Ok, so before my package was installed and did not enter, it was a problem only seen in the console, but now it does not even install, it's giving those 3 attempts and I can't download anymore because of that, i've tried another way to host my link but it didn't worked, so i'm at Dropbox
  12. https://www.dropbox.com/s/b353mw9lsgnxju6/nyrabsmagitechrpg.zip?dl=0 I changed to =1 on Technic URL
×
×
  • Create New...