Jump to content

Hokie

Members
  • Content Count

    46
  • Joined

  • Last visited

About Hokie

  • Rank
    Member
  • Birthday 04/30/1998
  1. Oh god this thread has degraded so fast. EzioA, quit being a lazy fuck.
  2. Check what video card you have, then Google "[video card name and type] drivers"
  3. Hokie

    NEI help

    Don't ever threadjack, and read the fucking Common Problems & Solutions topic in the bugs section.
  4. Have you tried updating your drivers?
  5. Oh wow, a bump after only a minute, that really makes me want to help you. Have you tried re-installing Tekkit?
  6. If I had come here earlier, I would've let you use the batch file I made.
  7. TastyNades, post this in the Tekkit bugs section, Darinbrine, don't threadjack.
  8. It's a simple fucking solution, click "update". Try reading for once, instead of making a shitty report for a question that's been answered dozens of times.
  9. Hokie

    Lag

    Have you tried switching to normal view distance?
  10. Hokie

    1.1

    Beware: The reason it's not 1.2.5 by default is because the modpack for it is still in development, so expect crashes and bugs and whatnot.
  11. You should probably go to the options in the Technic Launcher, and allocate more memory.
  12. If you can, do so, and test it. If it doesn't change anything, then I'm out of ideas.
×
×
  • Create New...