daytimepanther

Members
  • Content Count

    25
  • Joined

  • Last visited

  • Days Won

    3

daytimepanther last won the day on September 11 2015

daytimepanther had the most liked content!

About daytimepanther

  • Rank
    Member
  • Birthday January 1

Profile Information

  • Gender
    Not Telling
  • Minecraft In-Game Name
    daytimepanther

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I don't think anyone is going to do everything for you. Have you at least tried to create your own modpack? Check out this guide here , it will show you all of the steps required. If you still need help after trying, reply to this and I'll see if I can help you.
  2. I created a "theme" for Technic's Solder. If you do not know what Solder is this probably isn't going to interest you. However, if you use it often to manage your modpacks you can check out the Github repo containing the modified files here. I'm calling it a "theme" because it is completely aesthetic and Solder doesn't officially support any sort of themes. More info is available via the Github repo. I'll attach some images below.
  3. I'm starting up a new modded server. I'm using kCauldron to run bukkit plugins along with the pack. This is how I always setup my servers but this time when generating the chunks to the world border (5000 radius, round), it starts off great but suddenly slows down tremendously. Specifically, from stating in console that 140 chunks had generated it then says after about 5 minutes its only generating 10-15 chunks. I tried using the forge mod port of this plugins but with the same results. Does anyone have any tips for generating a world before allowing players on the server?
  4. Follow this tutorial here and tell me your results. Make sure you do everything it says, follow it exactly. For example, make sure you have a bin folder with forge in it renamed to "modpack.jar".
  5. Try the steps listed here. Did this just start happening recently?
  6. Did you also download a shaderpack? The shaders mod doesn't make Minecraft look good on its own you have to download a shaderpack.
  7. Each of these arguments are related to ram. -Xmx is the maximum amount of ram that will be used. -Xms is the minimum amount that will be used for minecraft. I'm not an expert of Java arguments but this is how I understand it. You can google it to learn more.
  8. I fixed it. After looking over the shaders mod website, I noticed it does not work with the latest version of minecraft forge. You need to download the recommend version of minecraft forge for 1.7.10 and rename it to modpack.jar. Then place it in the bin directory and the game should not crash,
  9. It's definitely good to google and figure stuff out on your own so you can learn. What j usually do is look at the crash log and look for any mod names at the beginning or Google what is after where it says "Caused by:". Usually it will lead me to a solution. Like I said its shaders that is crashing for sure but it might be because it is conflicting with another mod.
  10. I didn't get a chance to put anything together as my free time is very limited. See if you can work it out. If you can't figure it out I should be able to do it over the weekend but that's a long time to wait for something this simple.
  11. This is really weird and its unfortunate you have so many errors. I will see if I can throw together a full version of the working pack in a few minutes when I have some time.
  12. It's most likely the shaders mod. Sometimes it doesn't work well with Optifine so you might have to leave one of them out of the pack.
  13. I have a working version of the pack. You forgot to download CoFH Core, Mantle, a core mod required for the Camping Mod, and a core mod for Mariculture. Along with the missing mods, you had two versions of bpkrsCore and the shaders mod is just completely not working. All of the original mods are working except for the shaders mod. It could be that you are using the wrong version of the mod or it might be incompatible with you Optifine version. I will upload a fixed version of just the mods folder for you shortly. Here is the updated mods folder: https://www.dropbox.com/s/dmdm9ihoaesngzz/modsfolder.zip?dl=0
  14. Can you check to see that other modpacks launch correctly? Also can you give me a link to your modpack so I can try it myself?
  15. It might be that the pack is crashing when it starts up. Go to the technic launcher settings and enable the checkbox that says show console. Now when you launch the pack you can get an idea of what is happening. Also go to the modpack folder and look for a crash log. If you're not sure how to do any of this just search for it on google.