daytimepanther

Members
  • Content Count

    25
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by daytimepanther

  1. I don't think anyone is going to do everything for you. Have you at least tried to create your own modpack? Check out this guide here , it will show you all of the steps required. If you still need help after trying, reply to this and I'll see if I can help you.
  2. I created a "theme" for Technic's Solder. If you do not know what Solder is this probably isn't going to interest you. However, if you use it often to manage your modpacks you can check out the Github repo containing the modified files here. I'm calling it a "theme" because it is completely aesthetic and Solder doesn't officially support any sort of themes. More info is available via the Github repo. I'll attach some images below.
  3. I'm starting up a new modded server. I'm using kCauldron to run bukkit plugins along with the pack. This is how I always setup my servers but this time when generating the chunks to the world border (5000 radius, round), it starts off great but suddenly slows down tremendously. Specifically, from stating in console that 140 chunks had generated it then says after about 5 minutes its only generating 10-15 chunks. I tried using the forge mod port of this plugins but with the same results. Does anyone have any tips for generating a world before allowing players on the server?
  4. Follow this tutorial here and tell me your results. Make sure you do everything it says, follow it exactly. For example, make sure you have a bin folder with forge in it renamed to "modpack.jar".
  5. Try the steps listed here. Did this just start happening recently?
  6. Did you also download a shaderpack? The shaders mod doesn't make Minecraft look good on its own you have to download a shaderpack.
  7. Each of these arguments are related to ram. -Xmx is the maximum amount of ram that will be used. -Xms is the minimum amount that will be used for minecraft. I'm not an expert of Java arguments but this is how I understand it. You can google it to learn more.
  8. I fixed it. After looking over the shaders mod website, I noticed it does not work with the latest version of minecraft forge. You need to download the recommend version of minecraft forge for 1.7.10 and rename it to modpack.jar. Then place it in the bin directory and the game should not crash,
  9. It's definitely good to google and figure stuff out on your own so you can learn. What j usually do is look at the crash log and look for any mod names at the beginning or Google what is after where it says "Caused by:". Usually it will lead me to a solution. Like I said its shaders that is crashing for sure but it might be because it is conflicting with another mod.
  10. I didn't get a chance to put anything together as my free time is very limited. See if you can work it out. If you can't figure it out I should be able to do it over the weekend but that's a long time to wait for something this simple.
  11. This is really weird and its unfortunate you have so many errors. I will see if I can throw together a full version of the working pack in a few minutes when I have some time.
  12. It's most likely the shaders mod. Sometimes it doesn't work well with Optifine so you might have to leave one of them out of the pack.
  13. I have a working version of the pack. You forgot to download CoFH Core, Mantle, a core mod required for the Camping Mod, and a core mod for Mariculture. Along with the missing mods, you had two versions of bpkrsCore and the shaders mod is just completely not working. All of the original mods are working except for the shaders mod. It could be that you are using the wrong version of the mod or it might be incompatible with you Optifine version. I will upload a fixed version of just the mods folder for you shortly. Here is the updated mods folder: https://www.dropbox.com/s/dmdm9ihoaesngzz/modsfolder.zip?dl=0
  14. Can you check to see that other modpacks launch correctly? Also can you give me a link to your modpack so I can try it myself?
  15. It might be that the pack is crashing when it starts up. Go to the technic launcher settings and enable the checkbox that says show console. Now when you launch the pack you can get an idea of what is happening. Also go to the modpack folder and look for a crash log. If you're not sure how to do any of this just search for it on google.
  16. You really should create it yourself. If you be more specific about what you mean by "it won't work" I might be able to help you.
  17. All of those jar files should not be in the jar folder. Delete those jar files and download the server for the Terra Modded pack. I'm assuming you have already done this but if you haven't click "Server Download" on the modpack page. When you open the zip file that was downloaded you should see a libraries folder, a boot_this.jar and a minecraft_server.1.7.10.jar in the folder. Rename boot_this.jar to custom_server.jar to match what I said in my first post. Now upload the libraries folder, custom_server.jar, and minecraft_server.1.7.10.jar to the jar folder on your server. You should now be able to start the server. It should error out and tell you to agree to the EULA. Open eula.txt on your ftp server and change the part that says false to true. Now launch the server again and you should see that several files were created including a mods folder. Now all you have to do is stop the server and copy the mods, config, and scripts folder over to the ftp server and you should be all set. Look in the console for errors. You can usually search google for any errors and find an answer.
  18. I have setup and managed multiple servers along with 2 servers I'm currently running now so I can help you out! Lets start from scratch. I'm going to assume you know how to use an FTP client to manage the files on your server. I want you to delete everything on your server so we can start from the basics. I looked and I see that Minespan is using Multicraft as a control panel. Now go to the main portion of the panel (where you can start and stop the server) and you should see a drop-down menu under world that allows you to change what jar the server is launching with. If you do not see Forge 1.7.10 in the list, choose the option that says something similar to "Custom Server". When you select this it should (depending on how Minespan set it up) change the value in the the text field "JAR File" to "custom_server.jar". If it doesn't do that, type that in including the .jar on the end and click save. Now go back to your FTP client and if it is not already there, create a folder named "jar". What you will do is place the Forge jar, Minecraft server jar, and the libraries for Forge into this folder. I'm not sure what modpack you are talking about specifically so could you link me to it and I can continue helping you out.
  19. This is fixed I found a more updated version of cauldron and it is working so far. Does anyone know where to get the latest version of cauldron?
  20. I'll start with my logs: latest.log: http://paste.ubuntu.com/9843413/ fml-server-latest.log: http://paste.ubuntu.com/9843446/ consoleouput.txt - I copied the output in the console and pasted it here just incase. http://paste.ubuntu.com/9843454/ I'm trying to make a server using The 1.7.10 Pack but this error happened when I made my own 1.7.10 pack. The server launches fine using Forge but when using Cauldron it begins to start but then stops. I'm really confused I have made dozens of servers with Cauldron and I can't figure this out. I'm guessing it is an issue with one of the mods and Cauldron not working well together because the server launches with no mods and I tested it using only Chisel. I could always add each mod until I find which one crashes the server but with over 200 mods in the pack that is the last thing I want to do. I really hope someone else had this issue and has a fix.
  21. Ahah I fixed it! The server host had the MaxPermGen argument before the -jar part and it caused the server to not launch Thanks for the help though!
  22. I underlined after typing to make it easier to see the important stuff. I have a very weird issue with an Attack of the B-Team server. So what is happening is after awhile the server crashes with the error "java.lang.OutOfMemoryError: PermGen". I thought I knew what this was and how to fix it. So I had my host add -XX:MaxPermSize=128m to the launch options. They sent me back a ticket saying these were the options: -Xmx%CS_MEM% -XX:+AggressiveOpts -XX:+UseGCOverheadLimit -jar %CS_JAR% nogui -XX:MaxPermSize=128m I thought awesome now everything will work perfectly...well no because then the server wouldn't even start. So I tested on my laptop and found out that support for MaxPermSize was removed in java 1.8. So if the server is running java 1.8 how do I stop the crash? Is it related to a mod not functioning properly? But the server must not be running 1.8 because I thought PermGenSpace was gone altogther in Java 1.8? ServerLog:
  23. Join us at: mc.lavishgaming.com Website: http://lavishgaming.com Welcome to Lavish Gaming! We are a very new community but we know how to do things right. Come check us out and give us some feedback and suggestions! Because it is such a small community we listen to everyone that is polite and really want to make your experience on the server the best it can be. We use Towny for a protection plugin and because it encourages people to work together which is what we love to see. The server will be up 24/7 unless we need to fix something. The only banned mod is Minions because it causes numerous issues. Register on our website to get involved and for some bonus in-game. More info can be found on our website: http://lavishgaming.com
  24. Hello, a player trying to join my custom server is getting the error "Internal exception: java.netSocketTimeoutExeption: Read timed out" when trying to join the server. Other people are able to connect and he says he can connect to other servers. I was asking him a few questions on our forums and tried to figure it out but im stuck. I've noticed in the console it will print out "2013-12-21 17:07:33 [iNFO] /00.000.000.0:PORT lost connection"(It prints out an actually ip address not just zeros). I was thinking maybe it was a server problem but other people can connect with no problem? Any help would be appreciated thanks
  25. Open TextEdit > Format > Make Plain Text Then paste this in and save it as launcher.command cd /Applications/ export JAVA_HOME=/System/Library/Frameworks/JavaVM.framework/Versions/1.6/Home java -jar techniclauncher.jar This assumes the techniclauncher.jar is in your applications folder and is named techniclauncher.jar you can save the launcher.command file anywhere. After you have saved it double click the launcher.command file. A terminal window should open and it should start the technic launcher.