Jump to content

freakachu

Members
  • Content Count

    2757
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by freakachu

  1. did you do anything to disable norton and see if that was the case? also, try navigating to the .techniclauncher folder in a command prompt and running the jar from there. any errors should show in command window if it has any. how to launch from the command prompt: go to start, type in "cmd" in the start menu and either hit enter or click the "cmd" icon at the top of the list on the left there. a black window comes up, this is the command window. type in "cd %APPDATA%\.techniclauncher" and hit enter run the jar with "jav
  2. does anything happen? any windows open? anything? without knowing anything other than, "it dun be broke" all I can suggest is check the stickies and make sure you have tried any solution that might be related. related things may be antivirus problems, 32bit java on a 64bit machine, and user error.
  3. just an FYI, signing your posts is a bad idea. it's also explicitly against the rules, found here: http://forums.technicpack.net/index.php/topic,44.0.html edit: ninja'd by a mod. oh well
  4. you should be able to turn it off in the modloader.cfg file on the server, I believe. I'm not sure what that will do to any existing computers though.
  5. so I take then that those two things are mutually exclusive? I'm not very familiar with common bukkit server plugins.
  6. did you try posting in the launcher board, where issues with the launcher go? if you had, I'm sure you would have read the stickies first (who doesn't, am I right?) which would have led you to this thread: http://forums.technicpack.net/index.php/topic,3040.0.html in short, disable your firewall. that is assuming you're using a legit account obviously.
  7. why do you need some other plugin to get /home and /sethome? commandbook comes with tekkit and gives you those powers. if that's all you want, then you already have it without any additional plugins.
  8. if you have to wonder, "am I being a sack of penises right now?" or "would this get me banned because a mod might think I'm a dickbag?" then the answer is yes.
  9. you can say that again. perhaps the tekkit bug board would be a good place to look (not post) and find a solution to your problem?
  10. this is actually useful information. I've been considering purchasing minecraft server hosting and it's nice to know of one that for sure will let me use tekkit.
  11. the OP has clearly done this. the problem comes when 2 people in offline mode connect to a server. your username is set to "player" when in offline mode and the server does not allow duplicate usernames. thus, the second person connects and gets the boot because "player" is already taken.
  12. clearly you are so new that you haven't actually installed it. try actually using the technic pack launcher. I'll even link you to it: http://www.technicpack.net/tekkit/ for extra points, select tekkit from the drop down menu when you run it.
  13. for one, http://forums.technicpack.net/index.php/topic,2797.0.html for two, I'd hazard a guess that you need to install the 64-bit version of java.
  14. I did use that, yes. I replaced the %1 with a random username, changed the paths for -cp and -D to point to the place the technic launcher installs files. so far it's not working as well as I had hoped though, as my edit says. I'll give you what I have though. java -Xms512m -Xmx1024m -cp "%APPDATA%\.techniclauncher\tekkit\bin\*" -Djava.library.path="%APPDATA%\.techniclauncher\tekkit\bin\natives" net.minecraft.client.Minecraft "nubcake" I'm trying to figure out which class needs to be launched in order to enable forge, since doing it thi
  15. except that it does if you change the paths to the correct ones. in fact, I just tested it myself and it worked. I should correct myself. it WILL run minecraft but logging on to a tekkit server does not work (complains about needing forge).
  16. well then, http://bit.ly/xqi23Z edit: I should note that I have read that post you so kindly linked as well. I have also scanned the whale box which is full of people trying to trick people into helping them run technic/tekkit on cracked minecraft installs.
  17. while I believe this is possible, I don't think you'll find the answer here. I find it rather hard to believe that you have a nice little lan set up at home and no internet access at all. not to mention you're making this post on the internet. are you making regular trips to the library to check if you got an answer or something? to be honest, it sounds much more likely that you and your right hand have cracked copies of minecraft.
  18. just wanted to say that I am so glad someone took the time to create a way to generate maps of tekkit servers. I had been looking around for a mapping tool capable of doing this and found nothing until this thread appeared. it works great and is very much appreciated.
  19. hey, you might want to take a look at this sticky post before posting bugs. what you're describing though sounds more like a "I don't know what I'm doing, please help me" than a "there is a bug with x" post though, so you might get better results from the general tekkit board.
×
×
  • Create New...