kaosjr

Members
  • Content Count

    47
  • Joined

  • Last visited

Everything posted by kaosjr

  1. Still broken. Could someone please check?
  2. New one: 32,000,000 eu. http://www.talonfiremage.pwp.blueyonder.co.uk/v3/reactorplanner.html?21p7libw0bkph7idce9tk3dpthilvzxoyscb3uyscvtccrs7taqz3iibnzp7a02sud9vtxush52f7y8
  3. New one: 48,000,000 eu. http://www.talonfiremage.pwp.blueyonder.co.uk/v3/reactorplanner.html?21p7ds80g21ly0p5z2wr6ibi36hstirq6ufc9gw9bto4a156h53m1e54wdfmbaxczqn43rto26gz2m8
  4. REALLY, REALLY good compared to mine. Mine looks tiny now.
  5. I made this one... It's okay... 16,000,000 eu... http://www.talonfiremage.pwp.blueyonder.co.uk/v3/reactorplanner.html?21p7drczj3cxhub68omnmpkdyefxc6z6ldrhpjsbny0b8ltmbmrbnp31tw7wl6n4agblahdpvoaxx4w
  6. Note: I believe this is an intended feature of the launcher, but... So, yesterday, I logged onto the Technic launcher to go on tekkit lite, but to my surprise, 0.6.0 had disappeared, with 0.5.9 the newest version and saying 'Latest'. When I logged on, and opened up my world, I found parts corrupted and missing, and dimensional anchors everywhere looking like they had spread out of my chunk loading room. I have no idea of what had happened, except that by downgrading mods had changed ID's. Although, I had nothing on the roof that could have turned into dimensional anchors... Please investigate this.
  7. Title: Plans and project tables Version: 0.5.9 OS: Windows 7 Professional Version x64 bit Java Version: Java 7 Update 15 x64 bit Description of Problem: When you spawn in a 'written' plan in creative using nei, and put it in the project table, the game crashes. Error Messages: Error Log: Java.lang.NullPointerException at com.eloraam.redpower.base.GuiAdvBench.a(GuiAdvBench.java:69) at avf.a(GuiContainer.java:106) at ban.b(EntityRenderer.java:1004) at net.minecraft.client.Minecraft.J(Minecraft.java:882) at net.minecraft.client.Minecraft.run(Minecraft.java:771) at java.lang.Thread.run(Unknown Source)
  8. it happened to me yesterday too.
  9. I had originally tryed the Technic Launcher, and it got stuck at "Connecting to Minecraft.net" Then I tryed the Minecraft.exe Launcher, and it got stuck in the same place. Quite weird that it was that morning that login had a problem.
  10. Hello, Today I tryed logging into Minecraft using both Minecraft.exe and the Technic Launcher. I encountered a problem. When i tryed to log into both, they got stuck on the "Connecting to Minecraft.net" bar. They both closed almost instantly when i pressed the "X" button in the corner. (Well, instantly for the Technic Launcher, 10 seconds for the normal Minecraft.exe) I was wondering if anyone else was having the smae problem this morning.
  11. kaosjr

    NEI Problem

    it is my gui! it was on auto, i c hanged it to large and that solved it. P.S. the metadata is just the info, it dosent matter that there isn't info
  12. My knowledge is that one pump with 4 RS engines can support 3 combustion engines, check Direwolf20's Let's Play, he has 1:3 (1 pump w. 4 RS engines:3 Combustion engines)
  13. kaosjr

    NEI Problem

    1.Loaded and ready 2.Cannot see options 3.Reinstalling in 1 minuite
  14. or any version of Java JDK 7
  15. interesting i will copy that fact so i can remember not to
  16. update java to Java JDK 7u6
  17. use x64 OR x32, never both.
  18. i read in the pic that netherores didn't work properly that may be your problem
  19. add id resolver if you can to check which ids are open to check, press the buttons in this order start at main menu click options click global mod settings click id resolver click generate id list go to the .techniclancher's version of .minecraft it will be under idlist.txt or somthing like that