Jump to content

Advanced Solar Panel to Redstone Energy Cell


m_tree
 Share

Recommended Posts

Hey Guys,

I'm having some basic question with Tekkit.

Can I directly store energy produced by an Advanced Solar Panel in a Redstone Energy Cell using a Redstone Conduit?

 

I have tried several different configurations but no luck. 

Below is a screenshot of it.

Please note that while it was taken during the night I made sure to test in the day while the panel was enabled.

The Cell is also set to receive input on the face where the conduit bridges them.

 

 

emeAHzj.png

Link to comment
Share on other sites

Galacticraft does not work well with TE in the old version we have. I think you need to attach Galacticraft wires to the Solars, and maybe attach those either directly to the Cell or to TE Conduits. I remember this worked once, but it was buggy.

By default, Solars should only be used for Galacticraft's own stuff. If you want to power your RF power network, use Dynamos or nuclear power.

Edited by Curunir
Link to comment
Share on other sites

I think GC has it's own energy system and doesn't rely on RF (which is TE's energy system)

Conduits just take RF (as far as I know) you can try to hook up the cell with aluminium wires as Curunir said, but I admit to switch to TE's RF concept as this works much better...

 

The other way around works great (powering GC stuff by attaching the conduits), make sure you attach it to the right side, as GC's machines normally only accept power on a defined side.

Link to comment
Share on other sites

GC runs on either MJ or EU in the version we use, and is set to use MJ. This is a legacy system even in the rather old pack version that is still current.

As I said, it's quirky but it sort of works - unlike most MJ to RF conversion. I recall it was prone to produce more power than intended.

Link to comment
Share on other sites

Sorry for the long delay, but I was able to fix the issue by upgrading to the latest version available. The only problem I have now is that my battery appears to drain if I have any output registered but no devices hooked up. This could be as intended but I don't remember that being the case when I played tekkit before. It only happens when I have the solar panels hooked up. Either way I can handle this by manually flipping on the battery whenever I want to output.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...