Jump to content

Rei's Minimap Entities

Recommended Posts

I just updated my server from 2.1.0 to 3.0.4 and now I can't get the entities portion of Rei's Minimap to turn back on.

I was using RealMOTD plugin to enable it before. I tried again after updating and it's a no go.

Any help would be appreciated.


Link to comment
Share on other sites

As of 3.0+ of Rei's Mini Map, all entity radar is disabled and has to be enabled by the server operator. It seems like you have the right idea using RealMOTD. It may have changed, so you might want to look at this:

Cave mapping and entities radar of the SMP is disabled by default.

When the server owner (using bukkitplugin/other) sets the key word to motd(login message), they become effective.

Please set the keyword to motd referring to the following.


&0&0: prefix

&e&f: suffix

&1: cave mapping

&2: entities radar (player)

&3: entities radar (animal)

&4: entities radar (mob)

&5: entities radar (slime)

&6: entities radar (squid)

&7: entities radar (other living)



[b]All enable.[/b]


[b]Cavemap enable.[/b]


[b]Cavemap and EntitiesRadar(player,animal,slime) enable.[/b]


("&" marks color codes. If your server uses a wrapper with different codes then use this for reference).


[b]for CommandBook(bukkit plugin)[/b]



It is not possible to use it with the vanilla server that cannot set motd.


[color=#8b0000]I made it for official server.[/color]

[b]LoginMessage v0.3[/b]

[b][color=#0000ff]for Minecraft Server 1.2.5 (adfly)[/color][/b] (goo.gl/direct)

[b][color=#0000ff]for Minecraft Forge Server 1.2.5 (adfly)[/color][/b] (goo.gl/direct) -&--#62; [color=#ff0000](Forge / Forge+MLMP)[/color]

[b][color=#0000ff]for ModLoaderMp Server 1.2.5 (adfly)[/color][/b] (goo.gl/direct) -&--#62; [color=#ff0000](MLMP)[/color]


[b][color=#0000ff]for Minecraft Server 1.2.4 (adfly)[/color][/b] (goo.gl/direct)


[b][color=#0000ff]for Minecraft Server 1.2.3 (adfly)[/color][/b] (goo.gl/direct)

[b][color=#0000ff]for ModLoaderMp Server 1.2.3v2 (adfly)[/color][/b] (goo.gl/direct)


[b][color=#0000ff]for Minecraft Server 1.1[/color][/b]

[b][color=#0000ff]for ModLoaderMp Server 1.1[/color][/b]


[b][color=#0000ff]for Minecraft Server 1.0.1[/color][/b]

[b][color=#0000ff]for ModLoaderMp Server 1.0.1[/color][/b]


[b][color=#0000ff]for Minecraft Server 1.0.0[/color][/b]


[b][color=#0000ff]for Minecraft Server Beta 1.8.1[/color][/b]

[b][color=#0000ff]for ModLoaderMp Server 1.8.1[/color][/b]


[b][color=#0000ff]for Minecraft Server RC2[/color][/b][/code]

Link to comment
Share on other sites

Ya.....like I said...It worked before the update I did. And I don't think the dev for RealMOTD messed with the plugin besides bug fixes and adding bolding, underlining, and strikeout to the text. It might be a bug now though because the variable for the day the minecraft server world is on doesn't work anymore for me, I just get a %day% in my server day sentence.

So maybe the way to activate it through using all the colors as such,


doesn't work anymore.

Link to comment
Share on other sites

If you read the RealMotd plugin description, you'll see that you have to put an ampersand "&" before the colors, so it ends up like this:


Hope this helps

Link to comment
Share on other sites

  • 2 months later...
  • 3 weeks later...
  • 2 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...