Jump to content

Technic Launcher restarting when I try and load a mod


Recommended Posts

So I got a new computer today and wanted to finally try out some mods that i could not previously run on my old laptop.

Specs are : AMD A8 6600K APU with Radeon HD graphics, 3.90ghz, and 8gb Ram. I wanted to play Attack of the B-Team, as my laptop could never handle it. Basically, after install when I hit play, it seems like it tries to launch, and then reloads the launcher. I've tried most of the other mods and they all work but this and Tekkit. It seems to be crashing and just opening up the launcher again, and i really wanna get this mod working. Ive tried assigning more RAM (2gb-using a 64bit operating system). Ive also tried uninstalling the modpack and re installing it several times to no avail. My java is definitly up to date and have even tried uninstalling that multiple times.


I checked the logs and couldnt see any faults besides this one line, that occured multiple times,


[b#439] 2014/12/25 13:30:07 [sEVERE] Download of https://minotar.net/helm/BenoTheGreat/100 Failed!


Im unsure if this has anything to do with my problem but stood out. 

Anyone got any ideas?

Thanks in advance for any help!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...