Jump to content

Applied Energistics


DrHolliday
 Share

Recommended Posts

Hello everyone,

 

Inexperienced tekkit player here. I just set up a server with the standard Tekkit modpack on it, and I've decided to play around with AE a bit. I just can't quite figure out what version of AE is in the modpack - is it AE or AE2?

 

I hope this question isn't misplaced.

Link to comment
Share on other sites

If you just want to know how to do something in a mod, or which mod is useful for a given task, feel free to ask that here. Tekkit Discussion is for gameplay-related topics after all.

If you have questions that only the mod author(s) can answer, better head over to Minecraftforum or wherever they are lurking. Keep in mind, though, that Tekkit is an outdated modpack and most mod authors have either quit or moved on to Minecraft 1.7 by now.

Link to comment
Share on other sites

  • Moderators

I don't know if or when, and asking is frowned upon. Hard to say if worlds will carry over, I'd strongly guess not.

There are lots custom servers here with all the new 1.7.10 mods, have a look, or there are awesome guides here to help you roll your own.

Link to comment
Share on other sites

If you want to migrate a world between modded Minecraft major versions, you usually need a migration tool - and there will still be much loss even if things go smoothly. I imagine 1.6.4>1.7.10 will be no exception. Only do that if you are heavily invested into an existing world. Part of the new version charm is learning the new ways of progress from scratch.

 

If you know your way around MCEdit and are willing to tinker, maybe you could do what the Yogscast did and add the old world(s) as additional Mystcraft Ages. But keep in mind that this is likely very difficult to do and requires a bit (or a lot?) of coding knowledge.

 

Concerning Tekkit, you are in luck. It seems that the Technic crew recruited Iskandar to make "Tekkit 2". The guy previously did the Crash Landing hardcore pack.

 

As hinted before, you can follow such things quite well if you look at bochen's news thread.

Edited by Curunir
Link to comment
Share on other sites

1.6.4 to 1.7.10 (or 1.7.2) migrations are particularly tricky because there are no more item or block IDs in 1.7.x MC.  In the unlikely event that you do get a migration to work with much effort, Curunir's right - you're still likely to lose stuff.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...