Sign in to follow this  
RayGunYoda

CoFHCore not found

Recommended Posts

So I put together a modpack today. When I downloaded it, it was fine and when my other friend downloaded it on windows it was fine. Then another person downloaded it on mac and it did not work. He got the error:

 

Forge Mod Loader has found a problem with your minecraft installation

       The mods and versions listed below could not be found

                                 CoFHCore : any

    The file 'ForgeModLoader-client-0.log' contains more information

 

Plainly in the mods folder there is CoFHCore.jar

Why would it work on windows but not mac?

 

Modpack: http://www.technicpack.net/api/modpack/raygunyodapack

 

log: http://pastebin.com/yUUJbuAD

Edited by RayGunYoda

Share this post


Link to post
Share on other sites
  • Your modpack archive should not include the /bin/minecraft.jar file. This is not needed and is a violation of Mojang's EULA.
  • You should not include the /mods/VoxelMods/ folder in your modpack archive. This will overwrite client's local settings when the pack updates.
  • It is seldom a good idea to change the names of the mod files distributed by authors. Your CodeChickenCore mod has an extra "(3)" in the file name.
  • That error log shows errors when attempting to extract/open all your TeamCoFH mods. Please re-download all their mods.
  • Make sure you are incrementing the pack version number any time you change your modpack archive.

Share this post


Link to post
Share on other sites

I did everything you asked and same error. I don't understand why the pack successfully installs on windows, but not on mac. I tried deleting the entire technic folder from the application support then reinstalling, but the same error appeared. Is there any reason why these specific mods wouldn't work on just mac?

Share this post


Link to post
Share on other sites

I too am getting this error. Extensively tested to the best of my ability before release on PCs and worked fine, but on my friend's mac it crashes on startup in the same way with the same error message.

 

If there is user error on my part and on the part of raygunyoda, is it more subtle than plowmanplow is making it out to be.

Edited by Talonos

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this