Jump to content

Download links don't work for long.


Recommended Posts

So recently one of my modpacks has been getting more attention then I thought it would. Dropbox bandwidth was being over run. So I decided to switch to copy.com. It worked great for awhile, but the link stopped working. I also tried Dropbox again, copy.com again, one drive, google drive and a bunch of other B grade hosting websites to no avail. Basically, the download link works for an hour or so, but then it just stops. And its not my bandwidth running out on all of them either, becuase I even bought premium mediafire (which comes with direct links) and after a few hours, it stopped working!

Technic Modpack Link: http://www.technicpack.net/status/304827

Hosted Fire Location: http://www.mediafire.com/download/bm45z7bku53uk1m/modpack.zip

This is currently what shows when trying to download the pack:

Error downloading a file for the following pack: Scravey's Pixelmon+

Failed to download http://www.mediafire.com/download/bm45z7bku53uk1m/modpack.zip

Please consult the modpack author.

Edited by Scravey
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...