Question

My game stutters, despite having allocated 7GB of RAM. Th wierd thing is it still says I have 40+ FPS. ANd the stuttering happens every 1 second roughly. I didn't have a _JAVA_OPTIONS Env Variable so I tried creating one with the value "-Xmx4096M" to try and "trick" java. But with no luck. This seems to only happen with Tekkit Legends though. Please help!

Best regards,

Björn

Edited by DaKillerBear1

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By vinsonc11
      This is classified as an in-game bug. 
       
      This happens all the time (10/10).
       
      Steps: 
      Open the latest version of Technic Launcher
      Ensure that java version is latest (64 bit update 60 java 8).
      Allocate 2gb of RAM. I have tried 512mb, 1gb, 4gb, 12gb, they all stutter.
      Open Tekkit Legends (takes a minute or so, I have installed on my SSD).
      Create world/Play selected world. (Takes several minutes).
      Stutters extremely badly.
      Sometimes gets better, stuttering once every two seconds, but still unplayable.
       
      Sometimes the game also crashes when opening inventory/chest etc.
       crash-2015-10-02_10.56.21-client.txt
       
      I have Java 8 Update 60 installed. I have a powerful enough graphics card (AMD HD 7850, not powerful, but good enough for minecraft). This issue only happens with Tekkit Legends, other modpacks do not suffer from stuttering. I understand that this is in early dev and may still be buggy but I cannot find other people with the same issues.
      Thank you