Jump to content

Cross Breeding Help


Joel42
 Share

Recommended Posts

I've been cross breeding on my SP world and server for a while now, and have gotten quite a few new plants that i've figured out just fine. I can harvest them, replant them, cropnalyze them, etc., with ease. However, I've just grown ferrus and what i believe to be redwheat as well, but whenever I right-click to harvest them, they don't drop anything, they just look like I've harvested them. I've done it quite a few times, so it can't just be a bad drop. Please help?

Link to comment
Share on other sites

The high level plants are very weakly unless their stats are boosted majorly, and it is quite common to harvest them and get absolutely nothing (gain so low that it yields zero). Breed them until you get 10-20 or higher gain stats, and you shouldn't have that problem.

In addition, as stated above, the iron ore and light levels, etc. may be necessary for the harvesting step to work.

Link to comment
Share on other sites

I know and have all the requirements for producing the plants, like the ores, light level, etc., it's just that when they grew fully, i couldn't harvest them. My guess is tat it's what you said, Gavjenks. Good guide as well warpspeed. Thanks for the help, i'll re-post once i harvest successfully.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...