Jump to content
  • 0

The packs won't be initialized?


When I click 'play', it'll say 'Checking For Minecraft Assets', and when the bar gets to 100% it'll change to 'Installing Minecraft Assets'.

Then the launcher will close and in a blink open again.

That happened to 2 packs I installed today and tried to play (Mo' Creatures + Morph; Hack/Mine). I've no idea why this is happening. With packs I already installed (Example: Aether II - Genesis of the Void) they run just fine. I did try rebooting the computer.

I really need help with this, since I want to play Hack/Mine again so badly.

Thanks for the answers!

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hello there my friend,


I've had the same problem. I tried anything, reinstalling java, reinstalling tekkit, installing older versions of java, ginving more ram to java, ect. nothing worked, but ive foud a solution. I got desprate, so I just reinstalled windows 10, and it worked.

To reinstall windows 10, go to settings, update & security, Recovery, click Get started, then keep my files, It will take some time, but it fixes the problem. Hope this helped!




Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By joelfett
      Ive been playing a modpack "GT New Horizons" for a few days now. Ive loaded it up last night to figure out after the long loading time it immediately crashes back to the launcher instead of going to the main menu. Normally before doing this, the program goes into a "Not Responding" state. 

    • By mojiwoji
      I'm pretty sure this will be an easy fix. FML starts working, then it finishes. Screen turns white, then red, then black. After that, it crashes. Here is the info...
    • By superStive3
      every time i try to run the Classic Pack, or any other mod pack, it gives me an error
      Here is the start up in the console https://pastebin.com/y1PCazK1
    • By DeadlySlxys
      Hello, I am one of the many people whose Technic Launcher does not work and I really want it to. I run Java 64 bit on it and whenever I try to play a modpack, Nothing happens. Minecraft does not load, The Launcher doesn't disappear or change, Nothing. Anyone know how to fix this? https://pastebin.com/nc79qhWz
    • By CretaceusCreeper
      Whenever I load up any modpack, Vanilla or not, it works just fine! It all loads, then I get to the title screen. I click on the multiplayer option (Cause I like playing with others) and either: It never loads. The connection bar flashes left to right in light blue indefinitely. Or, it just says I can't connect to the server. So, I'm all bummed out, but still want to play, so I go to single player. When I make a world, it says: "Building Terrain..." And it never shows a progress bar or anything then it either: Just crashes, or it says "Shutting down internal server..." then crashes. I've dedicated up to 5 gigabytes of RAM, so that can't be the problem, so what is? I would love any feedback! I do have the crash reports, if needed.
  • Create New...