• 0
Sign in to follow this  
Diddums

Unable to launch

Question

Launcher Version: 3.1.3

Operating System: Win 7 64 bit

Java Version: Version 7 Update 9

Antivirus Program: N/A

Description of Problem:

I'm probably just retarded, but I seem to have messed something up in the updating process. I've deleted all the Appdata folders for both MC and Tekkit and reinstalled the lot. Did the same with Java, fresh install of that too. Tried running it as Admin, still nothing.

Nothing seems to help, if I've posted this wrong please accept my apologies, this is driving me slightly nuts.

Error Messages:

"could not load c:\xxx\appdata" etc etc. Click here:

Then an error message stating that the launcher is unable to edit the registry, like this:

Error Log:

Launcher doesn't get that far.

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Download the .jar launcher

Open the directory its saved too

Hold shift and then right click

Choose "open command window" or something similar

Run the command-

"path to java.exe" -jar technic-launcher-latest.jar

or whatever the jar launcher is saved as

You must include the "" on javas path as it will take the space in "progran files" at 2 seperate commands

Paste all output here

Or you could right click the .jar and click Open with... Java

But that is quite complicated ;)

Share this post


Link to post
Share on other sites
  • 0

Does this output information into a cmd window?

Does it need to? I thought the idea was to just launch the game. did I miss something important?

Share this post


Link to post
Share on other sites
  • 0

Does it need to? I thought the idea was to just launch the game. did I miss something important?

Well he said that the launcher doesn't work full stop, so I want to see what Java's issue is

Share this post


Link to post
Share on other sites
  • 0

Right, update time.

First and foremost, thanks a ton to all those that helped out, it's greatly appreciated.

Secondly, it wasn't Java, it wasn't the launcher or Minecraft. It was a registry that's been so corroded and corrupted over time that even though I'm the admin on the PC, the launcher wasn't being given admin rights. Not sure of the specific problem, but I did a clean install of Windows and it's working again.

Thanks once again folks, and sorry that I can't contribute more than "clean install" as I have no idea how these things work really.

Share this post


Link to post
Share on other sites
  • 0

Hello. My Techniclauncher did work yesterday, but today it says that its harmful file? What to do, because i want to play it !

You could start by making your own bug report instead of posting in someone else's.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this