• 0

Unable to connect to authserver.mojan.com



for the past few days I have been unable to connect to the technic launcher.  Whenever I try to log in the launcher this pops up: https://snag.gy/wkxqgi.jpg.  After clicking "yes" the launcher closes and it will open when I launch it.  The problem is that when I am in this stage of the launcher I am unable to download any packs: https://snag.gy/R2QbXG.jpg.  After seeing this message for several days I did a complete reinstall of the technic launcher.  I now get this message whenever I try to log in:https://snag.gy/slxBTb.jpg.  Since then I have tried turning off and on my antivirus and firewall.  I have deleted and reinstalled java and tried switching to Java 7.  I have also ran it as an exception and as administrator.  Any help would be greatly appreciated.  Thanks!

Useful Stuff

Edited by the_hunter2012

Share this post

Link to post
Share on other sites

2 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Tex_The_Husky
      Every time i try to click play it will open up the minecraft window show the word mojang and then shut it self off sometimes it will not respond and stay on for a while but it always turns off and its the same thing for any other mod pack can i please get some advice on how to fix it and i have already tried uninstalling everything and reinstalling it.
    • By Souppey
      I keep trying to run MIANITE REBORN OLD and the mod pack will load to about 28% and says "Pre Initializing Loading Forge Microblocks" and then it will crash. Help bc i wanna play a server with friends. Thank you!!!
      pastebin: https://pastebin.com/3gixkwEr
    • By epicminerrrrr
      I don't know what to do I have the right password and email. I also tried my minecraft account name but nothing works.

    • By Nostic
      When i try to join my single player world in Tekkit it crashes before i can even load into the world
      I have added the crash report
    • By Drivebyben123
      Just started playing tekkit again and decided to try out tekkit legends, when I click play on the modpack it loads in the modpacks at the bottom and then briefly changes screen then nothing happens, it just wont seem to launch the game,  can anyone help ?