• 0
Sign in to follow this  
Jaythecat8

Fossil Tech Online: "Failed to connect to server: The authentication are currently down for maintenance" error

Question

I'm able to load up FTO (Fossil Tech Online) and attempt to connect to Ultra Dino (the server the pack comes with) and it gives me the "Failed to connect to server: The authentication are currently down for maintenance" error. Researching online, some others have this problem, but never found a fix. There is no crashing involved, so no log is available. It can't be serverside either because I see usually around 50/80 players online, and it changes every now and then.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Not_flipper
      Hey i have been using technic launcher for sometime and i have never encountered this problem at all but today when i logged in i can't start the launcher and it keeps getting stuck on {grabbing net.minecraft:launcherwrapper} i have reinstalled the launcher i have restart and reset my pc and nothing seems to work any help to fix this ?

    • By ErkSterk
      So basically, I am running into really strange rendering issues such as in the video i linked below
      https://www.youtube.com/watch?v=_0wqhXuOikM
      This is one of many cases I have had of this specific render error, I have had these appear randomly across the map both moving and static. Also many chests render invisible at some times and mobs can become a combination of different textures such as in the photo i attatched with the alchemy chest. The textures also sometimes change while playing, normally when i cross chunks.
      Also typing commands, softlocks the game inside the chatbar only way to make it close is by minimizing the game and maximizing it again or when your player get pushed or teleported..
      I also would like to point out that this issue does not appear in other modpacks than classic.
      Tried both openjdk 7 and openjdk 8, both got the same issues but with jdk7 the effects are not as bad.
      Someone got the fix for this or know where to start looking?
       
      OS Manjaro Linux, latest build with KDE.
       
       
       

    • By m4lf0y__
      Hi, i've been developing a modpack lately and have discovered after multiple attempts that mods won't load, the forge is renamed and all dependencies and stuff are in, it works on MC Client but not on Technic. Please help I'm trying to make a server. :)
      Link to the modpack: https://dl.dropboxusercontent.com/s/8f10bxphd9ixtzy/modpack.zip
      Thank you.
    • By ketrab2004
      When i start my modpack it starts vanilla minecraft without any mods
      link to dropbox
      i am using forge 1.14.4  28.2.0
      latest.log
    • By sanik0010
      I installed the Final Stand modpack and its in my .technic folder but after it downloads there is no open button, it just says install. I tried doing that but nothing changed.