Jump to content

No technic modpacks will launch, error file included


CptBrownPants
 Share

Recommended Posts

When attempting to launch any modpack I am greeted by a (not responding) error and minecraft crashing. 

I have updated drivers, reinstalled java, technic, tekkit modpack. tried various migration of files but nothing has solved the damn error.

I have attached the error log file to be read and hopefully solve this issue.

thank you in advance for the help

crash-2018-02-04_20.24.05-client.txt

Link to comment
Share on other sites

The config file for Wireless Redstone is being held captive by a different program, probably your antivirus.
"Caused by: java.lang.RuntimeException: java.io.FileNotFoundException: C:\Users\Jeremy\AppData\Roaming\.technic\modpacks\tekkitmain\config\WirelessRedstone.cfg (The requested operation cannot be performed on a file with a user-mapped section open)"

Add an exception for the .technic folder.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...