Jump to content
  • 0
Amoozy

Cant download anymodpacks

Question

I just downloaded the Technic launcher and every modpack that I download fails to be downloaded. it downloads everything and when it gets to 538e4ecc4903a7957ca9a7a95c6a3e58.png 

an error message pops up that stops the download from happening 944e89334ac9dd7db147db631e4bbab4.png

I've tried restarting my PC, reinstalling minecraft and reinstalling the techinc launcher and none of them have worked

Id really appreciate any help because i would really like to play Technic with my friends

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

So, I was having the same problem and after all hope seemed lost, I went to the .technic folder located in Roaming and deleted it then reinstalled technic. I then tried installing Vanilla and it got to 49% then stopped, I nearly died, after about 5 minutes it finished like that... Don't know why but it worked....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Mincelad
      My friends recently got a Technic modded server and i got everything downloaded fine and all is well. However the thing is whenever i try to join the server it spends about 20 minutes loading or logging in and then eventually it will say something along the lines of "The connection was forcibly closed by a remote host" and ill be taken back to the join screen. Or sometimes the game will just crash. The same occurs on single player worlds when i attempt them. Is this just my pc being shitty or is there something i can do to fix this? (Also sorry if i posted this on the wrong forum/page im new to this stuff and am still sorting it all out, if theres any more information needed for this let me know!)
    • By xPriority
      Hello, so today i got a new laptop and installed mc launcher on it and wanted to install some modpacks. When i clicked the modpacks section there was no info about any modpack as you can see in the picture I attached, nothing was happening if I was trying to install any of the modpacks. I tried searching for other modpacks but nothing as well. I hope there is a fix to this. Thanks!

    • By simovero
      Hi guys this is my very first post here and i wanted to ask you what was going on with the modpack i have created recently!!
      Whenver i try ti run minecraft the mods won't load and it will just be a vanilla minecraft. I have no idea of what i am supposed to do, hopefully i will get some help
      This is the link so you can check: https://www.dropbox.com/s/r4iw536knz7vb9v/redengineforgestock.zip?dl=0
       
      Sorry for my english since im not a native speaker.
    • By bigherdguy
      I’m installing the launcher for the first time and I open it with the .jar opener application and it downloads like normal but stays on the logo afterward and the launcher does not appear. What am I doing wrong? What should I do?
    • By Upikia123
      I really need some help please, it's making like 2 days I'm trying to figure out what's wrong with technic launcher, because everytime I click on play to launch a modpack, it's just closing the technic launcher sreen, load a littlebit and then it just pop-up the technic launcher screen again, I know that Java is not the problem because I tried the 8u25, the 8 251 and the 8 191 version and they all did the same error again and again. I was thinking that my graphic card driver was the problem, but I just updated it to the last version and it did the same. I also did every Windows Update and it did the same again... I would be glad to find a solution.. 
      Here are the last crash report (log) I had:crash-2020-04-19_20.41.04-client.txt
×
×
  • Create New...