• 0
McNations32

Launcher Will Not Launch a Modpack

Question

I will open the Technic Launcher and click play on any modpack, but the thing is, it will open for a split second then go back to the launcher, ive had this problem on a different computer a long while ago and I fixed it but I have tried alot and it still wont work

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By jkbfraser
      hello (enter name of who ever helps me out)
      so my Technic launcher works, some of my mod packs work and some don't. when ever  i try to load up one of the ones that doesn't work it will close the Technic launcher and start loading the mod, then it will start minecraft 1.7. something, it will load until 5/7, then it stops responding then crashes and then the Technic launcher pops back up
      I really want to play these mods, so try and help me
      https://paste.ubuntu.com/p/Zp5ZRzV7j4/
    • By ObliviousStranger
      I recently downloaded the launcher and afterwards Pixelmon Generations modpack, and when i click the play button it closes and reopens the launcher after it finishes downloading the "Minecraft assets" and i tried updating my graphics card, reinstalling the modpack, and even reinstalling the launcher to no avail. I could really use some guidance please.
      Here's the log:
      https://pastebin.com/T74r2BkS
    • By Zekeram12
      I can't launch modpacks for some reason through the launcher.  Not even vanilla Minecraft!  I have checked crash logs, and I can't make heads or tails of anything except that there's something wrong with my OpenGL (whatever that is) and my language.  I have attached the crash report for Vanilla.
      crash-2017-11-25_09.24.37-client.txt
    • By MonsterKirby
      I installed a mod-pack, and when its done installing I press play. The launcher disappears and then a couple seconds go by. Boom! Launcher shows back up, and the game doesn't load up. I've had this issue before, but kept giving up after trying to fix it. I have the latest Java, and I have it set to 2GB of ram. Any help is appreciated, please and thank you!
       
      I didn't find a crash log file, but I found the log file. I don't know if that still helps. Here it is!
       
      Update: I found the crash log, here is one: Crash Log!
    • By rockenman11
      Hello, I'm having a bit of problems with my Hexxit server, if anyone would be kind enough to aid me in these problematic encounters. I seem to be crashing whenever I enter the Nether. It used to work, but now it just crashes the server, with me rejoining the server floating in an empty void with a crashing server again. If anyone has any clues as to why this is, please help out, any help is appreciated. Thank you for taking the time to read this.
       
      Crash Log : https://github.com/rockenman11/Crash-Report-of-Hexxit/projects