Jump to content
  • 0

Launcher Will Not Launch a Modpack


Question

I will open the Technic Launcher and click play on any modpack, but the thing is, it will open for a split second then go back to the launcher, ive had this problem on a different computer a long while ago and I fixed it but I have tried alot and it still wont work

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By FemaleTophat
      My friend recently made a server on the modpack: Pixelmon Reforged. The server was pretty laggy, and I was having some problems rejoining, so I decided to go to task manager and force it to close, but after doing that, the modpack decided not to cooperate, and now it won't open at all. Other modpacks will open, sure, but when I click "play" on the modpack, it loads very quickly and then nothing happens. I can click play again, same thing. I tried deleting the pack and installing it again. Same thing. Please help? 
    • By Davy2011
      So i've had this server from the looks for quite some years and it ran fine. But now when I try to play it, it starts up normally, then going to the world to boot it up, then BAM! It closes with "server closed", then just crashes just like that and throws me this error. I tried it with and without Optifine, yet it still throws the same complaint at me. I tried to remove any persky mods that was causing the problem, but nothing. I even updated every mod that was outdated using a mod that detects whats outdated and whatnot, yet it still did the same crash to me. Anything to do? And yes, I know its talking about Optifine not being compatible, but I don't know why it still crashes even with it removed.
      crash-2020-08-18_02.51.45-server.txt
    • By Senpaii
      Hi, so I'm making a 1.12.2 modpack and have followed countless tutorials just to do so. Everything works fine until the moment where I open the modpack in the TechnicLauncher, where it does not load the mods but instead opens up a vanilla Minecraft. I am positive that the Forge inside my bin file is renamed to modpack.jar. Please send help.
      My modpack URL is https://www.dropbox.com/s/ymtnxptszvon02q/plz.zip?dl=0
    • By jkbfraser
      hello (enter name of who ever helps me out)
      so my Technic launcher works, some of my mod packs work and some don't. when ever  i try to load up one of the ones that doesn't work it will close the Technic launcher and start loading the mod, then it will start minecraft 1.7. something, it will load until 5/7, then it stops responding then crashes and then the Technic launcher pops back up
      I really want to play these mods, so try and help me
      https://paste.ubuntu.com/p/Zp5ZRzV7j4/
    • By ObliviousStranger
      I recently downloaded the launcher and afterwards Pixelmon Generations modpack, and when i click the play button it closes and reopens the launcher after it finishes downloading the "Minecraft assets" and i tried updating my graphics card, reinstalling the modpack, and even reinstalling the launcher to no avail. I could really use some guidance please.
      Here's the log:
      https://pastebin.com/T74r2BkS
×
×
  • Create New...